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Administrators are unable to import Endpoint Encryption for PC 5 users after upgrading to Drive Encryption 7.2.0 or 7.2.1
Technical Articles ID:   KB89717
Last Modified:  5/10/2018

Environment

McAfee Drive Encryption (DE) 7.2.0, 7.2.1

For details of DE supported environments, see KB79422.

Summary

Before the release of DE 7.2.0, it was possible to migrate EEPC 5.2.x users (V5 users) using advice provided in the Drive Encryption 7.1 Migration Guide (PD24870).

The guide referenced the following, which pointed to an ePolicy Orchestrator (ePO) available export option:
  • Migrating from EEPC 5.x.x to DE 7.1 with the migration tool is supported.
  • The DE Admin extension for DE 7.1 provides a user interface on the McAfee ePO console to import the export output file, obtained using the export process.
  • This import wizard is available on the ePO server only after installing the DE Admin extension.

Problem

With the release of DE 7.2.0 and later, a DE Migration Guide was not created because EEPC 5.x has reached End Of Life (EOL); migration from EEPC 5.x to DE 7.2.0 is not supported.

Post upgrade to DE 7.2.x, the following no longer exist:
  • The V5 migration tool to export the V5 users (this is no longer in the DE 7.2.x packages).
  • The DE V5 import option to import the export output file from the V5 managed ePO system (this is no longer in the DE extension).

Problem

Unable to migrate EEPC 5.2.x users after following the advice documented in the DE Known Issues article (KB84502) for the issue:
  • Ref: 1111238 
  • Found in DE version 7.1.3
  • Fixed in DE version 7.2.0
    Issue description: EEPC V5 users were unexpectedly matched to different DE v7 user directory users. An improvement has been added to the LDAP attribute rules to prevent this.

Cause

Support for migrating EEPC 5.2.x (V5 users) was removed when DE 7.2.0 was posted because EEPC 5.2.x had reached EOL. The migration tool is no longer included in the DE 7.2.0 package and the option to Import V5 user details created by the migration tool was removed from the DE extension.

Also note there is no DE Migration Guide for 7.2.x. DE 7.x migration details have been integrated in the DE 7.x Product Guide.

Solution

This issue is resolved in DE 7.2.1 Hotfix 1199587 (build 7.2.1.29), which has been Released to Technical Support (RTS). To obtain this hotfix, contact Technical Support and include this article number in your Service Request. The hotfix will update the DE extension to allow the import option to be present.

As part of the migration process, you will also need to use the migration tool attached to this article (EEMigration_7_2_1_29.ZIP) to export the required details to import via the DE 7.2.x ePO interface.

NOTE: For assistance with the migration process, continue to refer to the advice included in the Drive Encryption 7.1.x Migration Guide (PD24870).

IMPORTANT: Releases later than DE 7.2.1 Hotfix 1199587, will no longer include the functionality to upgrade EEPC 5.2.x (V5 users).

To contact Technical Support, log on to the ServicePortal and go to the Create a Service Request page at https://support.mcafee.com/ServicePortal/faces/serviceRequests/createSR:
  • If you are a registered user, type your User Id and Password, and then click Log In.
  • If you are not a registered user, click Register and complete the required fields. Your password and logon instructions will be emailed to you.

Attachment

EEMigration_7_2_1_29.zip
1.5MB • < 1 minute @ broadband


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