Loading...

Ondersteunde platforms, omgevingen en besturingssystemen voor Endpoint Security
Technische artikelen ID:   KB82761
Laatst gewijzigd:  24-10-2018
Beoordeeld:


Omgeving

McAfee Endpoint Security (ENS) Adaptive Threat Protection (ATP) 10.x
McAfee ENS Firewall 10.x
McAfee ENS Bedreigingspreventie 10.x
McAfee ENS Web 10.x regelen

Samenvatting

Wanneer Microsoft nieuwe besturingssystemen of Service Packs uitgeeft, komen de originele ENS-producthandleidingen mogelijk niet overeen met het huidige ondersteuningsbeleid voor die platforms. Het grootste gedeelte van de volgende informatie is beschikbaar in de productinstallatiehandleidingen en de versie-informatie. Sommige informatie is echter alleen beschikbaar via productbeheerverklaringen die in de Knowledge Base zijn gepubliceerd.

Recente updates voor dit artikel
Als u een e-mailbericht wilt ontvangen wanneer dit artikel is bijgewerkt, klikt u op Abonneren aan de rechterkant van de pagina. U moet zijn aangemeld om u te kunnen abonneren.
Datum Update
16 augustus 2018 Tikfouten in de uitbreidingsbuildnummers voor ENS 10.5.4 Update augustus in het gedeelte "Versie-informatie ENS-product” gecorrigeerd.
14 augustus 2018 Het gedeelte "Versie-informatie ENS-product" werd bijgewerkt met ENS 10.5.4 Update augustus. Alle "patch"-verwijzingen naar "update" gewijzigd.
OPMERKING: McAfee-updates werden vroeger patches genoemd.
26 juli 2018 De sectie "Versie-informatie ENS-product" is bijgewerkt met een koppeling naar KB51560 voor informatie over de releasecyclus van het McAfee-product.
11 juli 2018 De sectie "Ondersteunde virtuele infrastructuur" is dat Endpoint Security Azure met Windows Server 2008 R2 en hoger en Windows 7 en hoger ondersteunt, werd bijgewerkt.
10 juli 2018 Het gedeelte "Versie-informatie ENS-product" werd bijgewerkt met ENS 10.5.4 juli Update.
Inhoud
Klik om de sectie die u wilt weergeven, uit te vouwen:
Zie voor informatie over de McAfee-productreleasecyclus, KB51560.

Software, upgrades, onderhoudsreleases en documentatie voor McAfee-producten vindt u op de Productdownload-site op: http://www.mcafee.com/us/downloads/downloads.aspx.

OPMERKING: voor toegang hebt u een geldig grantnummer nodig. In KB56057 vindt u aanvullende informatie over de Productdownload-site van McAfee en alternatieve locaties voor sommige producten.
Productversie
Module Buildnummer Pakkettype
Versie-informatie
Bekende problemen
Datum uitgave
ENS 10.6.0 ENS bundel/zelfstandig pakket 10.6.0.357 Belangrijke release PD27443 (ePO beheerd)
PD27781 (ePO Cloud beheerd)
KB82450 (Firewall, Bedreigingspreventie
en Webcontrole)
KB88788 (ATP)
12 juni 2018
Adaptieve bescherming tegen bedreigingen client 10.6.0.656
Algemene client 10.6.0.542
Firewall-client 10.6.0.348
Bedreigingspreventie-client 10.6.0.672
Webcontrole client 10.6.0.418
Uitbreiding Adaptieve bescherming tegen bedreigingen 10.6.0.314
Algemene extensie 10.6.0.183
Firewall-extensie 10.6.0.309
Uitbreiding Bedreigingspreventie 10.6.0.393
Uitbreiding webcontrole 10.6.0.287
ENS 10.5.4 Update augustus ENS bundel/zelfstandig pakket 10.5.4.4059 Maandelijkse update PD27908 KB82450 (Firewall, Bedreigingspreventie
en Webcontrole)
KB88788 (ATP)
14 augustus 2018
Adaptieve bescherming tegen bedreigingen client 10.5.4.4268
Algemene client 10.5.4.4287
Firewall-client 10.5.4.4223
Bedreigingspreventie-client 10.5.4.4318
Webcontrole client 10.5.4.4223
Uitbreiding Adaptieve bescherming tegen bedreigingen 10.5.4.4051
Algemene extensie 10.5.4.4070
Firewall-extensie 10.5.4.4066
Uitbreiding Bedreigingspreventie 10.5.4.4091
Uitbreiding webcontrole 10.5.4.4037
ENS 10.5.4 Update juli ENS-bundel of zelfstandig pakket 10.5.4.4053 Maandelijkse Update PD27842 KB82450 (Firewall, Bedreigingspreventie
en Webcontrole)
KB88788 (ATP)
10 juli 2018
Adaptieve bescherming tegen bedreigingen client 10.5.4.4258
Algemene client 10.5.4.4270
Firewall-client 10.5.4.4213
Bedreigingspreventie-client 10.5.4.4296
Webcontrole client 10.5.4.4217
Uitbreiding Adaptieve bescherming tegen bedreigingen 10.5.4.4049
Firewall-extensie 10.5.4.4058
Uitbreiding Bedreigingspreventie 10.5.4.4082
ENS 10.5.4 Update juni ENS-bundel of zelfstandig pakket 10.5.4.4043 Maandelijkse update PD27796 KB82450 (Firewall, Bedreigingspreventie
en Webcontrole)
KB88788 (ATP)
12 juni 2018
Adaptieve bescherming tegen bedreigingen client 10.5.4.4250
Algemene client 10.5.4.4260
Firewall-client 10.5.4.4205
Bedreigingspreventie-client 10.5.4.4282
Webcontrole client 10.5.4.4212
Firewall-extensie 10.5.4.4058
Uitbreiding Bedreigingspreventie 10.5.4.4082
ENS 10.5.4 Hotfix 1 Algemene client (Hotfix 1238207) 10.5.4.4241 Hotfix PD27763 KB82450 (Firewall, Bedreigingspreventie
en Webcontrole)
KB88788 (ATP)
8 mei 2018
Adaptieve bescherming tegen bedreigingen-client (Hotfix 1238207) 10.5.4.4241
ENS 10.5.4 ENS bundel/zelfstandig pakket 10.5.4.4035 Update PD27442 (ePO beheerd)
PD27598 (ePO Cloud beheerd)
KB82450 (Firewall, Bedreigingspreventie
en Webcontrole)
KB88788 (ATP)
24 april 2018
Adaptieve bescherming tegen bedreigingen client 10.5.4.4209
Algemene client 10.5.4.4214
Firewall-client 10.5.4.4179
Bedreigingspreventie-client 10.5.4.4240
Webcontrole client 10.5.4.4177
Uitbreiding Adaptieve bescherming tegen bedreigingen 10.5.4.4044
Algemene extensie 10.5.4.4029
Firewall-extensie 10.5.4.4053
Uitbreiding Bedreigingspreventie 10.5.4.4070
Uitbreiding webcontrole 10.5.4.4026
ENS 10.5.3 Hotfix 3 (HF3) ENS-bundel of zelfstandig pakket 10.5.3.3163 Hotfix PD27624 KB82450 (Firewall, Bedreigingspreventie
en Webcontrole)
KB88788 (ATP)
13 maart 2018

Deze hotfix is uitgegeven voor ondersteuning (RTS = Released to Support) en alleen beschikbaar via de Technische ondersteuning.
Raadpleeg de Verwante informatie hieronder voor contactgegevens.
Adaptieve bescherming tegen bedreigingen client (Hotfix 1228355) 10.5.3.3135
Algemene client (Hotfix 1228355) 10.5.3.3218
Firewall-client (Hotfix 1228355) 10.5.3.3135
Bedreigingspreventie-client (Hotfix 1228355) 10.5.3.3288
ENS 10.5.3 Hotfix 2 (HF2) ENS-bundel of zelfstandig pakket 10.5.3.3162 Hotfix PD27522 KB82450 (Firewall, Bedreigingspreventie
en Webcontrole)
KB88788 (ATP)
13 februari 2018

Deze hotfix is uitgegeven voor ondersteuning (RTS = Released to Support) en alleen beschikbaar via de Technische ondersteuning.
Raadpleeg de Verwante informatie hieronder voor contactgegevens.
Adaptieve bescherming tegen bedreigingen client (Hotfix 1224024) 10.5.3.3128
Algemene client (Hotfix 1224022) 10.5.3.3211
Firewall-client (Hotfix 1224025) 10.5.3.3129
Bedreigingspreventie-client (Hotfix 1224023) 10.5.3.3284
ENS 10.5.3 Hotfix 1 (HF1) ENS-bundel of zelfstandig pakket 10.5.3.3158 Hotfix PD27439 KB82450 (Firewall, Bedreigingspreventie
en Webcontrole)
KB88788 (ATP)
9 januari 2018
Adaptieve bescherming tegen bedreigingen client (Hotfix 1219196) 10.5.3.3119
Algemene client (Hotfix 1219192) 10.5.3.3197
Firewall-client (Hotfix 1219193) 10.5.3.3116
Bedreigingspreventie-client (Hotfix 1219195) 10.5.3.3271
Uitbreiding Bedreigingspreventie 10.5.3.3104
ENS 10.5.3 ENS bundel/zelfstandig pakket 10.5.3.3152.7 Update PD27192 KB82450 (Firewall, Bedreigingspreventie
en Webcontrole)
KB88788 (ATP)
13 november 2017
Adaptieve bescherming tegen bedreigingen client 10.5.3.3113.4
Algemene client 10.5.3.3178.1
Firewall-client 10.5.3.3108.1
Bedreigingspreventie-client 10.5.3.3264.1
Webcontrole client 10.5.3.3087.4
Uitbreiding Adaptieve bescherming tegen bedreigingen 10.5.3.3044.1
Algemene extensie 10.5.3.3063.1
Firewall-extensie 10.5.3.3045.1
Uitbreiding Bedreigingspreventie 10.5.3.3098.1
Uitbreiding webcontrole 10.5.3.3044.1
ENS 10.5.2 Hotfix 2 (HF2) ENS bundel/zelfstandig pakket 10.5.2.2047 Hotfix PD27314 KB82450 (Firewall, Bedreigingspreventie
en Webcontrole)
KB88788 (ATP)
17 oktober 2017

Deze hotfix is uitgegeven voor ondersteuning (RTS = Released to Support) en alleen beschikbaar via de Technische ondersteuning.
Raadpleeg de Verwante informatie hieronder voor contactgegevens.
Adaptieve bescherming tegen bedreigingen (Hotfix 1211826) 10.5.2.2084
Gedeelde instellingen (Hotfix 1211409) 10.5.2.2103
Firewall (Hotfix 1211848) 10.5.2.2038
Bedreigingspreventie (Hotfix 1211405) 10.5.2.2124
Webcontrole (Hotfix 1211846) 10.5.2.2033
ENS 10.5.2 Bedreigingspreventie-extensie Hotfix 1213762 (HF1213762) Algemene extensie 10.5.2.2020 Hotfix PD27301 KB82450 (Firewall, Bedreigingspreventie
en Webcontrole)
KB88788 (ATP)
11 oktober 2017
ENS 10.5.2 Hotfix 1 (HF1) ENS bundel/zelfstandig pakket 10.5.2.2045 Hotfix PD27252 KB82450 (Firewall, Bedreigingspreventie
en Webcontrole)
KB88788 (ATP)
12 september 2017

Deze hotfix is uitgegeven voor ondersteuning (RTS = Released to Support) en alleen beschikbaar via de Technische ondersteuning.
Raadpleeg de Verwante informatie hieronder voor contactgegevens.
Gedeelde instellingen (Hotfix 1206849) 10.5.2.2077
Firewall (Hotfix 1206845) 10.5.2.2035
ENS 10.5.2 ENS bundel/zelfstandig pakket 10.5.2.2041 Update PD27025 KB82450 (Firewall, Bedreigingspreventie
en Webcontrole)
KB88788 (ATP)
28 augustus 2017
Adaptieve bescherming tegen bedreigingen client 10.5.2.2078
Algemene client 10.5.2.2072
Firewall-client 10.5.2.2030
Bedreigingspreventie-client 10.5.2.2108
Webcontrole client 10.5.2.2028
Uitbreiding Adaptieve bescherming tegen bedreigingen 10.5.2.2037
Algemene extensie 10.5.2.2013
Firewall-extensie 10.5.2.2017
Uitbreiding Bedreigingspreventie 10.5.2.2015
Uitbreiding webcontrole 10.5.2.2014
ENS 10.5.1 Hotfix 2 (HF2) -Repost ENS bundel/zelfstandig pakket 10.5.1.1057 Hotfix PD27121 KB82450 (Firewall, Bedreigingspreventie
en Webcontrole)
KB88788 (ATP)
23 juni 2017
Adaptieve bescherming tegen (Hotfix 1194966) 10.5.1.1166
Gedeelde instellingen (Hotfix 1194854) 10.5.1.1216
Firewall (Hotfix 1194853) 10.5.1.1075
Bedreigingspreventie (Hotfix 1194969) 10.5.1.1294
Webcontrole (Hotfix 1194968) 10.5.1.1059
ENS 10.5.1 Hotfix 1 (HF1) ENS bundel/zelfstandig pakket 10.5.1.1052 Hotfix PD27071 KB82450 (Firewall, Bedreigingspreventie
en Webcontrole)
KB88788 (ATP)
16 mei 2017
Adaptieve bescherming tegen (Hotfix 1189211) 10.5.1.1163
Gedeelde instellingen (Hotfix 1189188) 10.5.1.1190
Firewall (Hotfix 1188973) 10.5.1.1064
Bedreigingspreventie (Hotfix 1189170) 10.5.1.1261
Webcontrole (Hotfix 1188974) 10.5.1.1057
ENS 10.5.1 ENS bundel/zelfstandig pakket 10.5.1.1034.11 Update PD26909 KB82450 (Firewall, Bedreigingspreventie
en Webcontrole)
KB88788 (ATP)
30 maart 2017
Adaptieve bescherming tegen bedreigingen client 10.5.1.1149
Algemene client 10.5.1.1147
Firewall-client 10.5.1.1038
Bedreigingspreventie-client 10.5.1.1184
Webcontrole client 10.5.1.1041
Uitbreiding Adaptieve bescherming tegen bedreigingen 10.5.1.1054
Algemene extensie 10.5.1.1019
Firewall-extensie 10.5.1.1027
Uitbreiding Bedreigingspreventie 10.5.1.1059
Uitbreiding webcontrole 10.5.1.1009
ENS 10.5.0 ENS bundel/zelfstandig pakket 10.5.0.309.1 Belangrijke release PD26802 KB82450 (Firewall, Bedreigingspreventie
en Webcontrole)
KB88788 (ATP)
19 december 2016
Algemene client 10.5.0.680
Firewall-client 10.5.0.331
Bedreigingspreventie-client 10.5.0.596
Webcontrole client 10.5.0.354
Algemene extensie 10.5.0.249
Firewall-extensie 10.5.0.226
Uitbreiding Bedreigingspreventie 10.5.0.299
Uitbreiding webcontrole 10.5.0.227
ENS 10.2.2 ENS bundel/zelfstandig pakket 10.2.2.2080.7 Update PD27193 KB82450 (Firewall, Bedreigingspreventie
en Webcontrole)
KB88788 (ATP)
13 november 2017
Algemene client 10.2.2.2113.2
Firewall-client 10.2.2.2018.8
Bedreigingspreventie-client 10.2.2.2094.2
Webcontrole client 10.2.2.2022.4
Algemene extensie 10.2.2.2000.5
Firewall-extensie 10.2.2.2000.5
Uitbreiding Bedreigingspreventie 10.2.2.2000.5
Uitbreiding webcontrole 10.2.2.2002.5
ENS 10.2.1 ENS bundel/zelfstandig pakket 10.2.1.1058.13 Update PD26908 KB82450 (Firewall, Bedreigingspreventie
en Webcontrole)
KB88788 (ATP)
30 maart 2017
Algemene client 10.2.1.1107
Firewall-client 10.2.1.1056
Bedreigingspreventie-client 10.2.1.1133
Webcontrole client 10.2.1.1057
Algemene extensie 10.2.1.1000
Firewall-extensie 10.2.1.1001
Uitbreiding Bedreigingspreventie 10.2.1.1003
Uitbreiding webcontrole 10.2.1.1000
ENS 10.2.0 ENS bundel/zelfstandig pakket 10.2.0.317.27 Belangrijke release PD26588 KB82450 (Firewall, Bedreigingspreventie
en Webcontrole)
KB88788 (ATP)
11 augustus 2016
Algemene client 10.2.0.620
Firewall-client 10.2.0.361
Bedreigingspreventie-client 10.2.0.619
Webcontrole client 10.2.0.380
Algemene extensie 10.2.0.289
Firewall-extensie 10.2.0.301
Uitbreiding Bedreigingspreventie 10.2.0.387
Uitbreiding webcontrole 10.2.0.280


Terug naar boven
De volgende tabel geeft de clientbesturingssystemen en minimale Servicepackniveaus aan die ENS ondersteunt. De minimale ondersteunde Servicepackniveaus afgestemd op de minimale Servicepackniveaus ondersteund door Microsoft. Wanneer Microsoft de ondersteuning voor een Servicepack beëindigt, eindigt ook de ENS-ondersteuning voor dat Servicepack en moet u upgraden naar een ondersteund Servicepack. Zie voor informatie over de levenscyclus voor Windows-besturingssystemen en servicepacks https://support.microsoft.com/en-us/help/13853/windows-lifecycle-fact-sheet.

OPMERKING: voor zover van toepassing, zijn zowel 32-bits als 64-bits versies bedoeld. Uitzonderingen worden uitdrukkelijk genoteerd.
Microsoft-besturingssysteem
Minimum
Service
pack (SP)
vereist
ENS 10.2.0 ENS 10.2.1 ENS 10.2.2 ENS 10.5.0 ENS 10.5.1-10.5.2 ENS 10.5.3 ENS 10.5.4-10.6.0
Windows 10 update april 2018 - versie 18031, 3, 5 Nee Nee Nee Nee Nee Nee Ja
Windows 10 Makersupdate herfst - versie 17091, 3, 5 Nee Nee Ja Nee Nee Ja Ja
Windows 10 Makersupdate - versie 17031, 3, 5 Nee Ja Ja Nee Ja Ja Ja
Windows 10 Jubileumupdate - versie 16071, 3 Ja Ja Ja Ja Ja Ja Ja
Windows 10 Update november - versie 15111, 3 Ja Ja Ja Ja Ja Ja Ja
Windows 101, 3 Ja Ja Ja Ja Ja Ja Ja
Windows 10 IoT Enterprise1, 3 Ja Ja Ja Ja Ja Ja Ja
Windows 8.1 update 1 Ja Ja Ja Ja Ja Ja Ja
Windows 8 [met uitzondering van de Windows 8 RT-editie (Runtime)] Ja Ja Ja Ja Ja Ja Ja
Windows To Go - alle versies Ja Ja Ja Ja Ja Ja Ja
Windows 7 SP1 Ja Ja Ja Ja Ja Ja Ja
Windows Vista SP2 Ja Nee Nee Nee Nee Nee Nee
Windows XP SP3 Professional (XP x64 wordt niet ondersteund) x862

Zie hieronder. Wordt niet langer ondersteund door Microsoft.
SP3 Nee Nee Nee Nee Nee Nee Nee
Windows Embedded 8: Pro, Standard en Industry4 Ja Ja Ja Ja Ja Ja Ja
Windows Embedded Standard 74 Ja Ja Ja Ja Ja Ja Ja
1 Als u een upgrade hebt uitgevoerd naar Windows 10 en er een probleem wordt aangetroffen waarbij de Firewall-service stopt, raadpleegt u het bekende probleem 1079956 in KB82450. Als u dit probleem optreedt, moet u een upgrade uitvoeren naar ENS 10.2.
2 Wordt niet langer ondersteund door Microsoft.
Microsoft heeft de uitgebreide ondersteuning voor Windows XP SP3 beëindigd op 8 april 2014. Voer voor de beste resultaten en een optimale beveiliging een upgrade uit naar een ondersteund besturingssysteem. Zie KB78434 voor meer informatie.

3ENS ondersteunt de volgende vertakkingen van de Windows 10:
  • Halfjaarlijks kanaal (SAC - de vorige namen voor deze vertakking waren huidige vertakking (CB) en de huidige vertakking voor bedrijven (CBB).)
  • Long-Term Servicing Channel (LTSC - de vorige naam voor deze vertakking was Long-Term Servicing Branch (LTSB).)
Zie voor meer informatie over de Windows 10-vertakkingen, https://blogs.technet.microsoft.com/windowsitpro/2017/07/27/waas-simplified-and-aligned/.
4 Technologieën Enhanced Write Filtering (EWF), Unified Write Filter (UWF) en File-Based Write Filtering (FBWF) worden niet ondersteund.
5 LET OP:als Device Guard of Credential Guard is ingeschakeld op een Windows 10 Makersupdate 64-bits systeem, moet u ervoor zorgen dat Microsoft KB4016251 op het systeem is geïnstalleerd voordat u McAfee-producten installeert. Zie voor meer informatie, KB89029.

OPMERKINGEN:
  • ENS biedt geen ondersteuning voor het universeel Windows-platform (UWP) en zijn er geen huidige plannen voor ondersteuning van UWP.
  • URL-installatie wordt ondersteund voor alle besturingssystemen die een van de volgende Internet Explorer-browsers kunnen gebruiken: IE 7.x IE 10.x en IE 11.x.
  • Windows ondersteuning levenscyclus op ENS:
    Platform of OS Einddatum Mainstreamondersteuning Einddatum Servicepackondersteuning Einddatum uitgebreide ondersteuning Opmerking
    Windows Embedded for Point of Service (WEPOS) 12 april 2011 12 oktober 2010 12 april 2016 ENS biedt geen ondersteuning voor
    Windows Embedded Standard 2009 14 januari 2014 8 januari 2019 N.v.t. ENS biedt geen ondersteuning voor
    Windows Point of Service Ready 2009 8 april 2014 9 april 2019 ENS biedt geen ondersteuning voor
    Windows Point of Service 1.1 Niet weergegeven Niet weergegeven
    Windows Small Business Server 2003 en 2003 R21
    Zie hieronder. Wordt niet langer ondersteund door Microsoft.
    Einde van ondersteuning Einde van ondersteuning

    1 Wordt niet langer ondersteund door Microsoft.
    Microsoft heeft de uitgebreide ondersteuning voor Windows 2003 SP2 beëindigd op dinsdag 14 juli 2015. Vanaf het einde van 2015 is Application and Change Control het enige McAfee-product dat wordt ondersteund met Windows Server 2003 SP2. Zie KB81563 voor meer informatie.


Terug naar boven
De volgende tabel toont de serverbesturingssystemen die ENS ondersteunen.

OPMERKING: voor zover van toepassing, zijn zowel 32-bits als 64-bits versies bedoeld. Uitzonderingen worden uitdrukkelijk genoteerd.
Microsoft-besturingssysteem ENS 10.2.0 ENS 10.2.1 ENS 10.2.2 ENS 10.5.0-10.5.2 ENS 10.5.3 ENS 10.5.4-10.6.0
Windows Server 2016 versie 18032
(met inbegrip van Essentials, Standard, Datacenter en Server Core-modus)
Nee Nee Nee Nee Nee Ja
Windows Server 2016 versie 17092
(met inbegrip van Essentials, Standard, Datacenter en Server Core-modus)
Nee Nee Ja Nee Ja Ja
Windows Server 2016 versie 16072
(met inbegrip van Essentials, Standard, Datacenter en Server Core-modus)
Ja Ja Ja Ja Ja Ja
Windows Storage Server 20162 Ja Ja Ja Ja Ja Ja
Windows Server 2012 R2 Update 1: Essentials, Standard en Datacenter
(inclusief Server Core-modus)
Ja Ja Ja Ja Ja Ja
Windows Server 2012 R21 Ja Ja Ja Ja Ja Ja
Windows Server 2012 Ja Ja Ja Ja Ja Ja
Windows Storage Server 2012 en 2012 R2 Ja Ja Ja Ja Ja Ja
Windows Server 2008 R2: Standard, Datacenter, Enterprise en Web
(inclusief Server Core-modus)
Ja Ja Ja Ja Ja Ja
Windows Server 2008 Ja Nee Nee Nee Nee Nee
Windows Storage Server 2008 Ja Nee Nee Nee Nee Nee
Windows Storage Server 2008 R2 Ja Ja Ja Ja Ja Ja
Windows Small Business Server 2011 Ja Ja Ja Ja Ja Ja
Windows Small Business Server 2008 Ja Nee Nee Nee Nee Nee
Windows Server 2003 en 2003 R23
Zie hieronder. Wordt niet langer ondersteund door Microsoft.
Nee Nee Nee Nee Nee Nee

1 Windows 2012 R2 Foundation-Server wordt ondersteund.
2 ENS schakelt Windows Defender voor Windows Server 2016 niet uit. Dit feit kan leiden tot prestatieproblemen, maar deze mogelijkheid is niet bevestigd. De beste manier is om één realtime antivirusoplossing uit te voeren. Voor updates over dit probleem en instructies voor het handmatig uitschakelen van Windows Defender met PowerShell, raadpleegt u het bekende probleem 1149046 inKB82450.
3 Wordt niet langer ondersteund door Microsoft.
Microsoft heeft de uitgebreide ondersteuning voor Windows 2003 SP2 beëindigd op dinsdag 14 juli 2015. Vanaf het einde van 2015 is Application and Change Control het enige McAfee-product dat wordt ondersteund met Windows Server 2003 SP2. Zie KB81563 voor meer informatie.


OPMERKINGEN:
  • De algemene beschikbaarheidsversie (GA) van Windows Server 2008 toont de versie als Windows Server 2008, build 6001: Servicepack 1. Dit is de basisversie en Servicepack 1 is opgenomen.
  • URL-installatie wordt ondersteund voor alle besturingssystemen die een van de volgende Internet Explorer-browsers kunnen gebruiken: IE 7.x IE 10.x en IE 11.x.


Terug naar boven 0
1 2
De volgende virtualisatieplatforms worden ondersteund met Endpoint Security.

OPMERKINGEN:
  • McAfee voert tests uit op de installatie, gezondheidstests van elke module en verwijdering.
  • Als een product of versie niet wordt vermeld, ondersteunen we deze niet.
  • Citrix VDI-in-a-Box omgevingen worden niet ondersteund.
Virtualisatieserver en toepassing Versies getest
AWS 2012 R2
Azure Windows 7 en hoger
Windows Server 2008 R2 en hoger
Citrix XenApp 7.6
Citrix XenDesktop 7.0, 7.6, 7.11, 7.13
Citrix XenServer 6.2
Microsoft Hyper-V Server 2016 2016
Microsoft Hyper-V Server 2012 R2 2012
Microsoft App-V 5.2
VMware ESXi 1 5.5, 6.0, 6.5 (ondersteuning toegevoegd in ENS 10.5.x)
VMware Player 6.0.3
VMware Workstation 10.0

1 VMware VSphere is opgenomen in de verwijzing naar VMware ESXi.

4
5 6
7Als ENS is geïnstalleerd vanuit het SecurityCenter of vanuit ePO Cloud, wordt de meest recente versie van MA automatisch geïnstalleerd en bijgewerkt met updates van het product als dat nodig is. Het volgende is van toepassing op ENS beheerd door de lokale ePO-servers ter plaatse wordt onderhouden door de klant.

Om te controleren welke versie wordt ondersteund op uw besturingssysteem, raadpleegt u de documentatie van McAfee Agent.

Om de versie of build-informatie voor
MA 5.x te bekijken, raadpleegt u KB82105.
Product Minimale MA-versie
ENS 10.5.4-10.6.0 MA 5.0 Update 2 (5.0.2.333) of hoger / MA 5.5.0 of hoger is aanbevolen
ENS 10.5.0-10.5.3 MA 5.0 Update 2 (5.0.2.333) of hoger / MA 5.0.5 of hoger is aanbevolen
ENS 10.2.0-10.2.2 MA 5.0 Update 2 (5.0.2.333) of hoger
Product Minimale ePO-versie
ENS 10.6.0 ePO 5.3.1 of hoger
ENS 10.5.4 ePO 5.1.1 of hoger / ePO 5.3.1 of hoger is aanbevolen
ENS 10.5.0-10.5.3 ePO 5.1.1 of hoger / ePO 5.3.1 of hoger is aanbevolen

OPMERKING: ePO 5.10 wordt niet ondersteund.
ENS 10.2.0-10.2.2 ePO 5.1.1 of hoger / ePO 5.3.1 of hoger is aanbevolen

OPMERKING: ePO 5.10 wordt niet ondersteund.
ENS Real Protect-scannen wordt niet ondersteund met de volgende Windows-versies:
  • Microsoft Windows Embedded Standard 8.1
  • Microsoft Windows Embedded Standard 7
  • Microsoft System Center Configuration Manager (SCCM) 2012 R2
  • Microsoft gecertificeerd Windows To Go- apparaat
ENS 10.2.1 en ENS 10.5.1 voegen ondersteuning toe voor CAVA met Dell EMC-platforms. Zie voor meer informatie en voor instructies voor het installeren van ENS met ondersteuning voor CAVA, KB88973.
0
1
E-mailclient
ENS Webcontrole 10.2.x ENS Webcontrole 10.5.x/10.6.x
Microsoft Outlook op het web 2016 Ja Ja
Microsoft Outlook 2016 Ja1 Ja1
Microsoft Outlook 2013 Ja Ja
Microsoft Outlook 2010 Nee Ja
Yahoo webmail Ja Ja
Gmail webmail Ja Ja

1 E-mailaantekeningen worden alleen ondersteund in het voorbeeldvenster voor Outlook 2016.2
3 4
5
Browser
ENS 10.x
met inbegrip van Webcontrole
Opmerkingen
Google Chrome Ja
Microsoft Edge Nee
Mozilla Firefox Ja
  • Firefox 56 of hoger: ENS Webcontrole 10.5.4 voegt ondersteuning toe voor Firefox 56. Zie KB89947 voor meer informatie.
  • Firefox 51: ENS Webcontrole 10.2.1 en 10.5.1 ondersteuning toevoegen voor Firefox 51.
Microsoft Internet Explorer 11 Ja
Microsoft Internet Explorer 10 Ja Alleen ondersteund op Windows Vista.
Microsoft Internet Explorer 7 Ja Wordt alleen ondersteund wanneer ENS Webcontrole contact maakt met SecurityCenter. Wordt niet ondersteund wanneer ENS Webcontrole contact maakt met ePO of ePO in de Cloud ter plaatse.

OPMERKINGEN:
  • Vanwege de hoge frequentie waarmee Chrome- en Firefoxbrowsers worden uitgebracht, kunnen nieuwe browserversies ENS Webcontrole-ondersteuning voor Chrome of Firefox verbreken. De volgende update-release van ENS zal zich richten op het toevoegen van back-ondersteuning voor de browser.
  • ENS Webcontrole is niet 64-bits en ondersteunt geen oorspronkelijke 64-bits browsers, maar ondersteunt wel 64-bits browsers in 32-bits modus.
  • Verbeterde beveiligde modus in Internet Explorer wordt niet ondersteund.
6
7 8
9De systeemhardwarevereisten zijn onderhevig aan wijzigingen en worden beïnvloed door updates, hotfixes en DAT-bestanden die worden toegepast. Zie KB75027 voor informatie over de invloed van grotere DAT-bestanden.
  • CPU/RAM -CPU: minimaal single core, aanbevolenDual Core Intel® Pentium processor of compatibele architectuur. RAM-geheugen: versie 10. De volgende specificaties zijn onderhevig aan wijzigingen:

    OPMERKING: de volgende processorspecificaties zijn een aanbevolen richtlijn, maar zijn geen absolute vereiste.
    Besturingssysteem
    Servicepack
    32-bits 64-bits Processor RAM-GEHEUGEN Minimumvrije ruimte op de harde schijf
    Windows 10 X X 2 GHz of hoger 3 GB 1 GB
    Windows 8.1 Update 1 X X 2 GHz of hoger 3 GB 1 GB
    Windows 8 - behalve Runtime X X 2 GHz of hoger 3 GB 1 GB
    Windows 7 SP1 X X 1,4 GHz of hoger 2 GB 1 GB
    Windows Embedded Standard 7 X X 1 GHz of hoger 1 GB 1 GB
    Windows Vista - niet ondersteund met ENS 10.5 of hoger SP2 X X 1,4 GHz of hoger 2 GB 1 GB
    Windows Embedded 8 X X 1 GHz of hoger 1 GB 1 GB
    Windows Server 2016 X 2 GHz of hoger 3 GB 1 GB
    Windows Server 2012 R2 X 2 GHz of hoger 3 GB 1 GB
    Windows Server 2012 X 2 GHz of hoger 3 GB 1 GB
    Windows Storage Server 2012 en 2012 R2 X 2 GHz of hoger 3 GB 1 GB
    Windows Server 2008 R2 X X 1,4 GHz of hoger 2 GB 1 GB
    Windows Server 2008 - niet ondersteund met ENS 10.5 of hoger X X 1,4 GHz of hoger 2 GB 1 GB
    Windows Storage Server 2008 R2 X X 1,4 GHz of hoger 2 GB 1 GB
    Windows Storage Server 2008 - niet ondersteund met ENS 10.5 of hoger X X 1,4 GHz of hoger 2 GB 1 GB
    Windows Small Business Server 2008 - niet ondersteund met ENS 10.5 of hoger X 1,4 GHz of hoger 2 GB 1 GB
    Windows Small Business Server 2011 X 1,4 GHz of hoger 2 GB 1 GB
    Windows Point of Service 1.1 X 1 GHz of hoger 1 GB 1 GB
  • Muis - Microsoft-muis of compatibel aanwijsapparaat
  • Controle - 256-kleuren of hoger VGA-monitor


Terug naar boven
De geheugenscanner Adaptieve bescherming tegen bedreigingen ondersteunt Intel "HD Graphics", "Iris Graphics" en "Iris Pro Graphics" van Ivy Bridge-processors (2012) en nieuwer.

ontkenning

De inhoud van dit artikel is oorspronkelijk in het Engels uitgebracht. Als er verschillen zijn tussen de Engelse inhoud en de vertaling, is de Engelse inhoud altijd het meest accuraat. Een deel van deze inhoud is het resultaat van het gebruik van de machinevertaling van Microsoft.

Dit document beoordelen