Loading...

Plataformas, ambientes e sistemas operacionais compatíveis com o Drive Encryption 7.x
Artigos técnicos ID:   KB79422
Última modificação:  01/04/2019
Classificação:


Ambiente

McAfee Drive Encryption (DE) 7.2.x, 7.1.x

Resumo

Quando a Microsoft lança novos sistemas operacionais ou Service Packs, os guias de produtos originais podem não refletir a atual política de suporte para essas plataformas. A maioria das informações a seguir está disponível nos guias de instalação do produto e nas notas de versão, mas algumas delas estão disponíveis somente nas instruções de gerenciamento do produto, publicadas na Base de conhecimentos. O conteúdo neste artigo substitui todos os outros conteúdos publicados nos guias e notas de versão.

O software, os upgrades, as versões de manutenção e a documentação dos produtos da McAfee estão disponíveis no site de downloads de produtos, em: http://www.mcafee.com/us/downloads/downloads.aspx.

NOTA: você precisará de um Número de concessão válido para o acesso. O artigo KB56057 fornece mais informações sobre o site de downloads de produtos, bem como locais alternativos para obter alguns produtos.


Atualizações recentes deste artigo:
Data Atualização
28 de janeiro de 2019 Adicionado suporte ao McAfee Agent 5.6.0.
11 de dezembro de 2018 Foram realizadas várias atualizações para coincidir com o lançamento da Disponibilidade geral do DE 7.2.8.
As referências foram atualizadas no Long-Term Servicing Branch (LTSB) para incluir o novo nome da Microsoft Long Term Servicing Channel (LTSC). A alteração do nome ocorreu na versão 1809 do Microsoft Windows 10.
25 de outubro de 2018 Várias atualizações foram realizadas para coincidir com o lançamento do DE 7.2.7 (relançamento).
9 de outubro de 2018 Várias atualizações realizadas para coincidir com o lançamento do DE 7.2.7.
Suporte adicionado para:
  • Atualização de Outubro de 2018 do Windows 10 (versão 1809).
  • Windows Server 2019.
31 de agosto de 2018 Suporte adicionado para ePO 5.10 e MA 5.5.2.
Para receber notificações por e-mail quando este artigo for atualizado, clique em Assinar na lateral direita da página. Você deve estar conectado para assinar.


Sumário:
Clique para expandir a seção que você deseja exibir:


NOTAS:
  • Estas versões estão com gerenciamento e integração completos com o ePolicy Orchestrator (ePO).
  • Para exibir os problemas conhecidos do DE 7.x, consulte KB84502
Versão do DE Pacote de
compilação do
DE
Notas
de versão
Lançado em Fim da vida útil
DE 7.2.8 (GA) 7.2.8.4 PD28136 11 de dezembro de 2018
DE 7.2.7 (relançamento) 7.2.7.8 PD27977 25 de outubro de 2018 -
DE 7.2.7 (GA) 7.2.7.7 9 de outubro de 2018 -
DE 7.2.6, hotfix 1247725 9
(HF1247725)
7.2.6.11 PD27942 23 de agosto de 2018 -
DE 7.2.6 (GA) 7.2.6.6 PD27816 10 de julho de 2018 -
DE 7.2.5 (GA) 7.2.5.24 PD27551 10 de abril de 2018 -
DE 7.2.4 (GA) 7.2.4.2 PD27521 13 de fevereiro de 2018 -
DE 7.2.3 hotfix 1225186 8
(HF1225186)
7.2.3.33 KB90212 17 de janeiro de 2018 -
DE 7.2.3 (relançamento) 7.2.3.29 Veja abaixo 22 de dezembro de 2017 -
DE 7.2.3 (GA) 7.2.3.28 PD27395 14 de dezembro de 2017 -
DE 7.2.2 (GA) 7.2.2.14 PD27239 13 de novembro de 2017 -
DE 7.2.1 Hotfix 1199587
(HF1199587) 8
7.2.1.19 N/A 13 de junho de 2017 -
DE 7.2.1 (GA) 7.2.1.16 PD26978 29 de março de 2017 -
DE 7.2.0 (relançamento) 6, 7 7.2.0.457 Veja abaixo 19 de dezembro de 2016 -
DE 7.2.0 (GA) 6 7.2.0.456 PD26652 15 de dezembro de 2016 -
DE 7.1.0, atualização 3, hotfix 1241165 (relançamento) 7.1.3.635 Veja abaixo 2 de agosto de 2018 30 de junho de 2019
DE 7.1.0, atualização 3, hotfix 1241165
(HF1241165)
7.1.3.634 PD27853 10 de julho de 2018 30 de junho de 2019
DE 7.1.0, atualização 3, hotfix 1208296
(HF1208296)
7.1.3.628 PD27417
KB89754
1º de setembro de 2017 30 de junho de 2019
DE 7.1.0, atualização 3, hotfix 1164502 8
(HF1164502)
7.1.3.613 N/A 8 de dezembro de 2016 30 de junho de 2019
DE 7.1.0, atualização 3, hotfix 1148978 8
(HF1148978)
7.1.3.604 PD26603 2 de agosto de 2016 30 de junho de 2019
DE 7.1.0, atualização 3, hotfix 1131996 8
(HF1131996)
7.1.3.590 PD26487
KB87072
4 de maio de 2016 30 de junho de 2019
DE 7.1.0, atualização 3, hotfix 1098432 5
(HF1098432)
7.1.3.571 KB86406 13 de janeiro de 2016 30 de junho de 2019
DE 7.1.0, atualização 3, hotfix 1097826 5
(HF1097826)
7.1.3.559 KB85865 15 de outubro de 2015 30 de junho de 2019
DE 7.1.0, atualização 3, hotfix 1087719 5
(HF1087719)
7.1.3.554 KB85488 18 de agosto de 2015 30 de junho de 2019
DE 7.1.0, atualização 3 (7.1.3) 7.1.3.547 PD25903 25 de junho de 2015 30 de junho de 2019
DE 7.1.0, atualização 2 (7.1.2) 1 7.1.3.497 PD25632 11 de dezembro de 2014 30 de junho de 2019
DE 7.1.0, atualização 1, hotfix 1044054
(HF1044054)
7.1.1.1044054 KB84401 7 de abril de 2015 30 de junho de 2019
DE 7.1.0, atualização 1, hotfix 1025171
(HF1025171)
7.1.1.485 KB83653 15 de dezembro de 2014 30 de junho de 2019
DE 7.1.0, atualização 1, hotfix Hotfix 1018149
(HF1018149)
7.1.1.479 N/A 30 de outubro de 2014 30 de junho de 2019
DE 7.1.0, atualização 1, hotfix Hotfix 1005393
(HF1005393)
7.1.1.470 KB82892 25 de setembro de 2014 30 de junho de 2019
DE 7.1.0, atualização 1, hotfix Hotfix 992692
(HF992692)
7.1.1.467 N/A 27 de agosto de 2014 30 de junho de 2019
DE 7.1.0, atualização 1, hotfix Hotfix 978195
(HF978195)
7.1.1.463 N/A 26 de junho de 2014 30 de junho de 2019
DE 7.1.0, atualização 1, hotfix Hotfix 977150
(HF977150)
7.1.1.461 KB82246 24 de junho de 2014 30 de junho de 2019
DE 7.1 atualização 1 (7.1.1) 2 7.1.1.454 PD25230 Junho de 2014 30 de junho de 2019
DE 7.1 hotfix 945213 3
(HF945213)
7.1.0.9452131 N/A Março de 2014 30 de junho de 2019
DE 7.1 hotfix 948245 4
(HF948245)
7.1.0.424 N/A Fevereiro de 2014 30 de junho de 2019
DE 7.1 (GA) 7.1.0.389 PD24866 Dezembro de 2013 30 de junho de 2019
DG = Disponibilidade geral
n/d = não disponível
1 O DE 7.1.2 é uma versão apenas do pacote de recursos do servidor. Não há componente de cliente.
2 O DE 7.1.1 é uma versão híbridao com soluções para problemas e novos recursos. Para obter detalhes, consulte KB81901.
3 Para verificar os problemas resolvidos, consulte KB81522.
4 Para verificar os problemas resolvidos, consulte KB81148.
5 Esses hotfixes eram previamente internos e somente lançados para suporte (RTS). Eles foram todos acumulados no DE 7.1.3 hotfix 1131996 e não estão mais disponíveis.
6 O instalador do DE 7.2.0 aparece como a versão 7.2.0.64 (DG) no repositório mestre do ePO e em Adicionar ou remover programas no sistema cliente. O instalador agora é criado como um componente separado e, portanto, seu número de versão pode ser diferente de outros componentes.
7 Um problema de lançamento do DE 7.2.0 (DG) foi encontrado, no qual um texto corrompido foi exibido durante o acesso à seção Single Sign On (SSO). Esta seção está localizada em Catálogo de políticas, Drive Encryption 7.2, configurações do produto, logon (guia), nos sistemas que usam idiomas de dois bytes.
O problema foi resolvido no DE 7.2.0 (relançamento). A extensão DE 7.2.0 do EEAdmin aparece como a versão 7.2.0.456 (DG) e 7.2.0.457 (relançamento) nas extensões do ePO.
8 Este hotfix foi lançado apenas para o Suporte técnico (RTS); uma atualização ou hotfix posterior o sobrepôs e ele não está mais disponível.
9 Lançado apenas para o Suporte técnico (RTS).
A McAfee investigou este problema e já existe uma solução disponível. Essa solução não está disponível de forma geral no momento, mas tem status Lançado para suporte (RTS). Para obter a compilação RTS, entre no ServicePortal e crie uma solicitação de serviço (https://support.mcafee.com/ServicePortal/faces/serviceRequests/createSR). Inclua o número deste artigo no campo Descrição do problema.

Consulte o artigo KB51560 para obter informações detalhadas sobre ciclos de versão.

Extensões enviadas com o DE
Extensão
DE
7.2.8
DE
7.2.7
(relançamento)
DE
7.2.7
DE
7.2.6
DE
7.2.5
DE
7.2.4
DE
7.2.3
, hotfix

1225186
DE
7.2.3
(relançamento)
DE
7.2.3
DE
7.2.2
DE
7.2.1
DE 7.2.0
(relançamento)
DE 7.2.0
(GA)
DPSSP 1.3.2.7 1.3.2.7 1.3.2.7 1.3.2.7 1.3.2.7 1.3.1.1 1.3.1.1 1.3.1.1 1.3.1.1 1.3.1.1 1.3.0.12 1.3.0.0 1.3.0.0
EEADMIN 7.2.8.4 7.2.7.8 7.2.7.7 7.2.6.6 7.2.5.24 7.2.4.2 7.2.3.33 7.2.3.29 7.2.3.28 7.2.2.14 7.2.1.24 7.2.0.457 7.2.0.456
EEPC 7.2.8.4 7.2.7.8 7.2.7.7 7.2.6.6 7.2.5.24 7.2.4.2 7.2.3.33 7.2.3.29 7.2.3.28 7.2.2.14 7.2.1.24 7.2.0.456 7.2.0.456
DEGO 7.2.8.4 7.2.7.8 7.2.7.7 7.2.6.6 7.2.5.24 7.2.4.2 7.2.3.29 7.2.3.29 7.2.3.28 7.2.2.14 7.2.1.24 7.2.0.456 7.2.0.456
EEDEEP 2 EOL EOL EOL EOL EOL 7.2.4.2 7.2.3.29 7.2.3.29 7.2.3.28 7.2.2.14 7.2.1.24 7.2.0.456 7.2.0.456
Diretório de usuário 1 2.0.2.7 2.0.2.7 2.0.2.7 2.0.2.7 2.0.2.7 2.0.1.1 2.0.1.1 2.0.1.1 2.0.1.1 2.0.1.1 2.0.0.23 2.0.0.22 2.0.0.22
1 As extensões do User Directory e do DPSSP são fornecidas com o pacote do DE por conveniência, mas são desenvolvidas como componentes separados, portanto, possuem seu próprio número de versão.
2 O McAfee ePO Deep Command atingiu o fim da vida útil. Portanto, a extensão do DE Deep que era compatível com o gerenciamento fora de banda, usando o ePO Deep Command, não é mais incluída no pacote de lançamento do DE.

Extensões fornecidas com o DE (EOL)
Extensão DE
7.1.3
, hotfix
1208296,

1241165
DE
7.1.3
, hotfix
1148978
DE
7.1.3
, hotfix
1131996
DE
7.1.3
DE
7.1.2
DE
7.1.1
DE
7.1.0
DPSSP 1.3.0.6 1.3.0.6 1.3.0.6 1.2.0.3 1.1.0.37 - -
EEADMIN 7.1.3.628 7.1.3.604 7.1.3.590 7.1.3.547 7.1.2.497 7.1.1.454 7.1.0.389
EEPC 7.1.3.628 7.1.3.604 7.1.3.590 7.1.3.547 7.1.2.497 7.1.1.454 7.1.0.389
DEGO 7.1.3.628 7.1.3.604 7.1.3.590 7.1.3.547 7.1.2.497 7.1.1.454 7.1.0.389
EEDEEP 7.1.3.628 7.1.3.604 7.1.3.590 7.1.3.547 7.1.2.497 7.1.1.454 7.1.0.389
Diretório de usuário 1 1.0.0.151 1.0.0.151 1.0.0.151 1.0.0.146 1.0.0.146 1.0.0.146 1.0.0.136
1 As extensões do User Directory e do DPSSP são incluídas no pacote do DE por conveniência, mas são desenvolvidas como componentes separados, portanto, possuem seus próprios números de versão.

Pacotes de software fornecidos com o DE
Nome do pacote DE
7.2.8
DE 7.2.7
(relançamento)
DE
7.2.7
DE
7.2.6
DE
7.2.5
DE
7.2.4
DE 7.2.3
(relançamento)
DE
7.2.3
DE
7.2.2
DE
7.2.1
DE
7.2.0
MfeEEPC 7.2.8.4 7.2.7.8 7.2.7.7 7.2.6.6 7.2.5.24 7.2.4.2 7.2.3.29 7.2.3.28 7.2.2.14 7.2.1.16 7.2.0.64
MfeEEAgent 7.2.8.4 7.2.7.8 7.2.7.7 7.2.6.6 7.2.5.24 7.2.4.2 7.2.3.29 7.2.3.28 7.2.2.14 7.2.1.16 7.2.0.64
EegoPackage 7.2.8.4 7.2.7.8 7.2.7.7 7.2.6.6 7.2.5.24 7.2.4.2 7.2.3.29 7.2.3.28 7.2.2.14 7.2.1.24 7.2.0.456


Versão XML de compatibilidade fornecida com o DE
Versão do DE Versão XML de compatibilidade 1
DE 7.2.8, 7.2.7, 7.2.6 v84
DE 7.2.5 v79
DE 7.2.4, 7.2.3 v70
DE 7.2.2 v69
DE 7.2.1 v59
DE 7.2.0 v58
DE 7.1.3 HF1208296 v67
DE 7.1.3 HF1148978 v40
DE 7.1.3 HF1131996 v21
DE 7.1.3 v12
DE 7.1.2 N/A
DE 7.1.1 v6
DE 7.1.0 N/A
1 IMPORTANTE: a versão mais recente do XML de compatibilidade de hardware está anexada ao KB81900.
Voltar ao início
NOTA: as versões do ePO e do MA que são o fim da vida útil (EOL) foram removidas.

ePO - Extensões compatíveis do DE
NOTAS:
  • ePO - Extensões do DE compatíveis NOTA: as extensões do DE para o ePO são compatíveis com versões anteriores e podem gerenciar versões anteriores do cliente.
  • O ePO 5.10.0 aplica-se ao ePO no local e ao McAfee ePO no Amazon Web Services (ePO no AWS).
Versão do ePO DE
7.2.5
a
7.2.8
DE
7.2.1

a
7.2.4
DE
7.2.0
DE 7.1.3
HF1148978
HF1131996
HF1208296
HF1241165
DE
7.1.x
ePO 5.10.0 Sim Não Não Não Não
ePO 5.9.1, 5.9.0 Sim Sim Não Não Não
ePO 5.3.3 Sim Sim Não Sim Não
ePO 5.3.2, 5.3.1, 5.3.0 Sim Sim Sim Sim Sim
ePO 5.1.x Não Sim Sim Sim Sim

MA - versões compatíveis para o gerenciamento de clientes DE
Versão do MA DE
7.2.7
7.2.8
DE
7.2.3
a

7.2.6
DE
7.2.0 2
7.2.1
7.2.2
DE
7.1.3
DE
7.1.2
DE
7.1.1
DE
7.1.0
MA 5.6.0 Sim Não Não Não Não Não Não
MA 5.5.2, 5.5.1, 5.5.0 Sim Sim Não Não Não Não Não
MA 5.0.6 1 Sim Sim Sim Sim Não Sim Não
MA 5.0.5, 5.0.4 1 Sim Sim Sim Sim Sim Sim Não
MA 5.0.3, 5.0.2, 5.0.1 1 Sim Sim Sim Sim Sim Sim Não
MA 5.0.0 1 Sim Sim Sim Sim Sim Sim Sim
MA 4.8 Não 2 Não 2 Não 2 Não 2 Não 2 Não 2 Não 2
1 O MA 5.0 e versões posterioressão compatíveis apenas com os recursos legados porque essas versões não podem explorar os novos recursos apresentados no MA 5.0. Para revisar as depedências de recursos do MA 5.0 e do ePO 5.1.1, consulte KB71298.
2 O MA 4.8.x atingiu o fim da vida útil e não é mais compatível.
Sistemas operacionais compatíveis com DE
As tabelas a seguir detalham os produtos da McAfee com suporte para uso em uma estação de trabalho e nos sistemas operacionais de servidor do Windows. Apenas as versões mais recentes estão incluídas, pois a maioria dos clientes faz upgrade para os service packs mais recentes logo depois que eles são lançados.

NOTA: se o sistema operacional não estiver listado, ele não será compatível.
Sistema operacional 1 Service packda
Microsoft
compatível
DE
7.2.5
7.2.6
7.2.7
7.2.8
DE
7.2.4
DE
7.2.2

7.2.3
DE
7.2.1
DE
7.2.0
DE
7.1.3
HF1148978

HF1208296
HF1241165
DE 7.1.3
ou
DE 7.1.3
HF1131996
DE
7.1.1
7.1.2
DE
7.1.0
Windows Server 2019 (64 bits):
(Standard, Datacenter)
- Sim Não Não Não Não Não Não Não Não
Windows Server 2016 (64 bits):
(Standard, Datacenter)
- Sim Sim Sim Sim Sim Sim Não Não Não
Windows Server 2012 R2 (64 bits):
(Standard, Datacenter)
- Sim Sim Sim Sim Sim Sim Sim Sim Não
Windows Server 2012 (64 bits):
(Standard, Datacenter)
- Sim Sim Sim Sim Sim Sim Sim Não Não
Windows Server 2008 (32 e 64 bits)
(Standard, Enterprise, Datacenter)
1 Sim Sim Sim Sim Sim Sim Sim Sim Sim
Windows Server 2008 R2 Server Core (opcional de 32 bits)
NOTA:Esta versão é o primeiro sistema operacional com
compatibilidade opcional de 32 bits; o padrão é 64 bits.
- Não Não Não Não Não Não Não Não Não
Windows Server 2008 R2 (somente 64 bits)
(Standard, Enterprise, Datacenter)
1 Sim Sim Sim Sim Sim Sim Sim Sim Sim
Windows 10, versão 1809 LTSC (Atualização de Outubro de 2018) 8
(Enterprise) (32 e 64 bits)
Sim Não Não Não Não Não Não Não Não
Windows 10, versão 1809 (Atualização de Outubro de 2018)
(Pro, Enterprise)
Sim Não Não Não Não Não Não Não Não
Windows 10, versão 1803 (Atualização de Abril de 2018)
(Pro, Enterprise) (32 e 64 bits) 11
- Sim Sim Não Não Não Não Não Não Não
Windows 10, versão 1709 (Fall Creators Update 10
(Pro, Enterprise) (32 e 64 bits)
- Sim Sim Sim Não Não Não Não Não Não
Windows 10, versão 1703 (Atualização para Criadores) 9
(Pro, Enterprise) (32 e 64 bits)
- Sim Sim Sim Sim Não Não Não Não Não
Windows 10, versão 1607 LTSB (Atualização de Aniversário) 7, 8
(Enterprise) (32 e 64 bits)
- Sim Sim Sim Sim Não Não Não Não Não
Windows 10, versão 1607 (Atualização de Aniversário) 7, 8
(Pro, Enterprise) (32 e 64 bits)
Sim Sim Sim Sim Sim Sim Não Não Não
Windows 10, versão 1511 (Atualização de Novembro)
(Pro, Enterprise) (32 e 64 bits)
Sim Sim Sim Sim Sim Sim Sim Não Não
Windows 10, versão 1507 (Disponibilidade geral) 2, 3, 8
(Pro, Enterprise) (32 e 64 bits)
- Sim Sim Sim Sim Sim Sim Sim Não Não
Windows 8.1 (32 e 64 bits) 3
(Professional, Enterprise)
- Sim Sim Sim Sim Sim Sim Sim Sim Sim
Windows 8 (32 e 64 bits) 3
(Professional, Enterprise)
- Sim Sim Sim Sim Sim Sim Sim Sim Sim
Windows RT
(versão do Windows 8 que é executada em
dispositivos móveis como computadores tablet)
- Não Não Não Não Não Não Não Não Não
Windows To Go (todas as versões) 4 - Não Não Não Não Não Não Não Não Não
Windows 7 (32 e 64 bits), Sim 5
(Professional, Enterprise, Ultimate)
1 Sim Sim Sim Sim Sim Sim Sim Sim Sim
Windows 7 (32 e 64 bits), Sim 5
(Professional, Enterprise, Ultimate)
Sem
SP
Sim Sim Sim Sim Sim Sim Sim Sim Sim
Windows Vista (64 e 32 bits) 6
(Business, Ultimate, Enterprise)
- Não Não Não Não Não Não Não Não Não

n/a = não aplicável
1 No momento, não há suporte para inicialização dupla para Windows. Para enviar uma ideia de produto, consulte a seção Informações relacionadas abaixo.
Versões domésticas de qualquer sistema operacional (SO) Windows não são testadas ou compatíveis. O DE é um produto empresarial que é testado somente nas versões do sistema operacional corporativo.
2 Para revisar a decquelaração de gerenciador do produto que abrange o suporte ao Windows 10 e qualquer advertência que se aplicam, consulte KB85784.
Para saber como fazer upgrade do sistema operacional para o Windows 10 com Drive Encryption 7.1 atualização 3 instalado, consulte KB84962.
3 O Trusted Platform Module (TPM) AutoBoot que usa o chipset TPM 1.2 é compatível apenas com os clientes Windows 8.x e Windows 10 com DE 7.1 atualização 1 e versões posteriores. Esses clientes também devem ser configurados para usar a Unified Extensible Firmware Interface (UEFI).
4 Windows To Go é um recurso no Windows 8 Enterprise que permite que o Windows 8 inicialize e execute a partir de uma unidade de disco rígido USB externa ou unidade USB. Esse recurso não foi testado. Se você precisar dessa funcionalidade, consulte a seção Informações relacionadas deste artigo para obter instruções para enviar uma ideia de produto, para que essa funcionalidade seja pesquisada para implementação em uma versão futura do produto ou atualização.
5 O Windows 7 não é compatível com o modo XP.
6 Desde julho de 2011, o Windows Vista SP1 não é mais compatível com a Microsoft, portanto, a sustentação e o desenvolvimento dos produtos Encryption nesta plataformatambém terminou.
NOTA: o suporte estendido ao Windows Vista atinge sua data de EOL em 11 de abril de 2017. O suporte para esse sistema operacional não será mais fornecido após essa data.
7 O hotfix 1148978 do DE 7.1.3 é a versão mínima suportada do Drive Encryption para Atualização de Aniversário do Windows 10. Para obter informações sobre o suporte ao Device Guard e ao Drive Encryption, consulte KB86009.
8 O Windows 10 Enterprise Long Term Servicing Channel (LTSC) ou Long-Term Servicing Branch (LTSB) é compatível apenas com o DE 7.2.1 e versões posteriores.
NOTAS:
  • Na versão 1809 do Windows 10, o nome Long-Term Servicing Branch (LTSB) foi alterado para Long Term Servicing Channel (LTSC). Para obter detalhes, consulte https://support.microsoft.com/en-gb/help/13853/windows-lifecycle-fact-sheet
  • LTSC/LTSB é a terminologia da Microsoft para uma compilação de sustentações que não recebe atualizações de recursos e geralmente está limitada às atualizações de segurança.
9 O DE 7.2.1 é a versão mínima compatível com o DE para a Atualização do Windows 10 para Criadores.
Para obter informações sobre o suporte ao Device Guard e ao Drive Encryption, consulte KB86009.
Para saber como fazer upgrade para a Atualização do Windows 10 para Criadores com o DE 7.2.1 instalado, consulte KB89000.
10 O DE 7.2.2 é a versão mínima compatível do DE para o Windows 10 Fall Creators Update.
11 Esta versão é compatível com o Windows 10 Spring Creators Update 2018 (versão 1803).

Sistemas operacionais compatíveis com o DE no hardware do Mac com CPU ®Intel
O DE não é compatível com qualquer hardware do Mac. Para suporte no hardware do Mac, instale a versão mais recente do Management of Native Encryption.
Voltar ao início
ePO Deep Command (EDC)
IMPORTANTE: o ePO Deep Command atingiu o fim da vida útil em 10 de abril de 2018.
Versão do EDC DE 7.2.0
7.2.1
a
7.2.4
DE 7.1.3
HF1131996

HF1148978
HF1208296
DE
7.1.3
DE
7.1.2
DE 7.1
7.1.1
EDC 2.4.1 Não Não Não Não Não
EDC 2.4 Sim Sim Não Não Não
EDC 2.3 Sim Sim Sim Não Não
EDC 2.2 Sim Sim Sim Sim Não
EDC 2.1 Não Sim Sim Sim Sim
EDC 2.0 Não Não Sim Sim Sim
EDC 1.5 Não Não Não Não Sim
EDC 1.0 Não Não Não Não Não


Navegadores compatíveis com o DPSSP

IMPORTANTE: o Suporte técnico recomenda que você não use DPSSP em computadores públicos e que o navegador seja fechado após a recuperação.
Navegador
Google Chrome
Internet Explorer
Mozilla Firefox
Safari 1
1 Tenha cuidado ao usar o Safari devido ao comportamento não padrão do seu cache de página.
Suporte para UEFI

IMPORTANTE: se você planeja instalar o DE 7.x em um sistema usando UEFI nativo, o suporte técnico recomenda usar o modo UEFI nativo apenas se o sistema for explicitamente certificado para Windows 8, 8.1 ou Windows 10. Se o sistema não estiver certificado para Windows 8, 8.1 ou Windows 10, o suporte técnico recomendará alterar as configurações de BIOS para colocar o sistema no modo de inicialização de BIOS legado. O DE 7. x é totalmente compatível com o Windows 8, 8.1 e Windows 10 no modo de BIOS.

O suporte técnico também recomenda fazer upgrade dos sistemas UEFI para o nível de firmware de UEFI mais recente e testar em um determinado sistema compatível com UEFI nativo antes da distribuição em larga escala.

Alguns pontos fundamentais sobre UEFI:
  • O EFI original desenvolvido pela Intel foi substituído por UEFI.
  • UEFI introduz um novo processo de inicialização. UEFI é um estilo de sistema operacional mais complexo de BIOS, que inclui aplicativos e drivers de dispositivo. Os usuários finais não notarão as diferenças.
  • Atualmente, apenas o Windows 7 (64 bits), Windows 8, 8.1 e Windows 10 são compatíveis com o processo de inicialização de UEFI nativo.
  • Os Macs tiveram um processo de inicialização de UEFI por bastante tempo.
  • Muitos laptops modernos têm UEFI, mas operam em um modo de compatibilidade com versões anteriores para simular um BIOS legado.
  • O Windows 8, 8.1 e Windows 10 podem ser instalados em sistemas UEFI operando no modo de compatibilidade de BIOS legado ou no modo de UEFI nativo.
  • Implementações de UEFI diferem por fornecedores de hardware. Dependendo da implementação de UEFI, observamos problemas, desde protocolos ausentes até o suporte às unidades Opal. Também encontramos problemas no suporte a USB fornecido no ambiente de pré-inicialização usado pelo EEPC durante a operação no modo de UEFI nativo.


Unidades Opal
IMPORTANTE:
  • Com o DE, as unidades Opal são suportadas apenas no modo Advanced Host Controller Interface (AHCI).
  • O DE não é compatível com as unidades Opal versão 2.0, que operam no modo de usuário A, gerenciadas via sistema operacional.

Endpoint Encryption Opal Hardware Compatibility Tool
Endpoint Encryption Hardware Compatibility Tool reúne dados sobre a unidade Opal e executa alguns testes na funcionalidade da unidade. Use a ferramenta para testar a unidade Opal para verificar se ela é compatível, antes de usar os recursos do Opal. Para obter e usar a ferramenta, consulte KB76182.


Intel AMT
Versão do AMT DE 7.2.0
7.2.1
para
7.2.4
DE 7.1.3
HF1131996
HF1148978
HF1208296
DE
7.1.3
DE
7.1.1
7.1.2
DE
7.1.0
AMT 11.x Não Não Não Não Não
AMT 10.x Sim Sim Não Não Não
AMT 9.5 Sim Sim Não Não Não
AMT 9.0 Sim Sim Sim Sim Não
AMT 8.x Sim Sim Sim Sim Sim
AMT 7.x Sim Sim Sim Sim Sim
AMT 6.x Sim Sim Sim Sim Sim
AMT 5.x e versões anteriores Não Não Não Não Não


Tokens e leitores compatíveis usados para autenticação com o DE
Versão Artigo
Leitores KB79788
Tokens KB79787


Dispositivos USB Wacom compatíveis
para exibir uma lista de dispositivos USB Wacom compatíveis com o DE, consulte KB79914.

Voltar ao início

Idiomas compatíveis com DE no ePO
Chinês (tradicional)
Chinês (simplificado)
Inglês
Francês
Alemão
Japonês
Coreano
Russo
Espanhol


Suporte para os idiomas disponíveis compatíveis no cliente de pré-inicialização
DE 7.x
Português (Brasil)
Chinês (tradicional)
Chinês (simplificado)
Dinamarquês
Holandês
Inglês
Estoniano
Finlandês
Francês
Alemão
Greco
Italiano
Japonês
Coreano
Norueguês
Polonês
Português
Russo
Espanhol
Sueco
Tailandês


A documentação está disponível nos seguintes idiomas
DE 7.x 1
Chinês (tradicional)
Chinês (simplificado)
Inglês
Francês
Alemão
Japonês
Coreano
Russo
Espanhol
1 Para o DE 7.1.0 até 7.1.2, a lista acima se aplica apenas ao Guia de produtos. As notas de versão fornecidas com as versões de atualização estão geralmente em inglês dos EUA somente, mas as notas de versão do DE 7.1.3 também estão traduzidas. O DE 7.1.3 também introduziu um novo documento, Transferência de clientes entre servidores ePO, que também está traduzido.

Voltar ao início


Caminhos de upgrade do EEPC para DE compatíveis
Versão de origem Upgrade de destino Caminhos de upgrade compatíveis
DE 7.1.0 DE 7.2.x
DE 7.1.x
IMPORTANTE: para evitar possíveis problemas de upgrade, execute as seguintes tarefas ao fazer upgrade do Drive Encryption 7.1.x ou 7.2 para uma versão posterior:
  1. No console do ePO, certifique-se de que não haja tarefas de sincronização LDAP em execução. Se houver alguma tarefa em execução, aguarde até que seja concluída.
  2. Desative todas as tarefas de sincronização de LDAP antes de iniciar o upgrade.
  3. Faça check-in das extensões mais recentes do Drive Encryption.
  4. Faça check-in dos pacotes de software mais recentes do Drive Encryption Agent e PC.
  5. Reative todas as tarefas de sincronização de LDAP.
  6. Distribua a versão mais recente dos pacotes do software Drive Encryption para o sistema cliente.
  7. Reinicie o sistema cliente depois que a tarefa de distribuição tiver sido concluída.
EEPC 7.0.x DE 7.2.x
DE 7.1.x
IMPORTANTE: se você tiver um sistema instalado com o EEPC 7.0. x, poderá fazer upgrade para DE 7.1.x ou DE 7.2. x. No entanto, você deve primeiro fazer upgrade da extensão EEPC para EEPC 7.0 atualização 2 (7.0.2) ou atualização 3 (7.0.3), atualizar a extensão EEAdmin para 7.0.4 e seguir o procedimento descrito no PD26653.
EEPC 5.2.x - As versões mais recentes do DE 7.2.1 hotfix 1199587 não incluem a funcionalidade para upgrade do EEPC 5.2.x (usuários de V5). Para obter detalhes, consulte KB89717.


Upgrade dos sistemas operacionais Windows
Há um processo para atualizar o sistema operacional Windows sem a necessidade de descriptografar a unidade de disco rígido e desinstalar o DE.
Consulte os artigos requeridos para obter instruções detalhadas:

Sistemas operacionais Windows 10
Há três artigos de upgrade abrangendo várias versões do Windows 10. Consulte a tabela abaixo para obter assistência no uso do artigo correto, de acordo com a variante do Windows 10 que você está atualizando e a versão do DE instalada:
Método de upgrade
Lançamento do Microsoft Windows 10 DE
7.1, atualização 3
(7.1.3)
DE
7.1.3
HF1148978

HF1208296
HF1241165
DE
7.2.0
DE
7.2.1
e posterior
Win 10 (versão 1507) Atualização do sistema operacional 1 Atualização do sistema operacional 1 Atualização do sistema operacional 1 Atualização do sistema operacional 1
Atualização de Novembro
do Win 10 (versão 1511)
Atualização do sistema operacional 1 Atualização do sistema operacional 1 Atualização do sistema operacional 1 Atualização do sistema operacional 1
Atualização de Aniversário
do Win 10 (versão 1607)
Atualização do sistema operacional 1 Reflect Drivers 2 Reflect Drivers 2 SetupConfig 3
Atualização do Windows 10
para Criadores (versão 1703)
Atualização do sistema operacional 1 Reflect Drivers 2 Reflect Drivers 2 SetupConfig 3
Win 10 Fall Creators
Update (versão 1709)
Atualização do sistema operacional 1 Reflect Drivers 2 Reflect Drivers 2 SetupConfig 3
Atualização de Abril de 2018
do Win 10 (versão 1803)
Atualização do sistema operacional 1 Reflect Drivers 2 Reflect Drivers 2 SetupConfig 3
Nota Artigo Comentários
1 KB84962 [Método OS Refresh] O método OS Refresh é um método de script. Este é um método mais manual desenvolvido para identificar o primeiro upgrade para o Win 10 (versão 1511). Métodos mais simples foram desenvolvidos posteriormente junto com a Microsoft. Consulte abaixo para obter detalhes.

NOTA: Scripts são necessários para esse método de upgrade e estão anexados a este artigo.
2 KB87909 [Método Reflect Drivers] Um método aprimorado para fazer upgrade do sistema operacional para a Atualização de Aniversário do Windows 10 (compilação 1607) com o Drive Encryption 7.1 atualização 3 ou posterior.

NOTAS:
  • Scripts são necessários para esse método de upgrade e estão anexados a este artigo.
  • A Microsoft forneceu um novo switch de linha de comando, /ReflectDrivers, que está disponível apenas na Atualização de Aniversário do Windows 10 (compilação 1607) e posterior. Este switch permite que os drivers sejam adicionados à imagem do sistema operacional, durante a fase de instalação e configuração, por meio do arquivo de configuração (*.inf).
3 KB89000 [método SetupConfig] Um método superior que foi desenvolvido com a Microsoft.

NOTAS:
  • Os pacotes OSUpgrade são incluídos com o pacote de download do DE com DE 7.2.1 e versões posteriores
  • A Microsoft forneceu um novo switch de linha de comando, /ConfigFileswitch que está disponível apenas na Atualização de Aniversário do Windows 10 (compilação 1607) e posterior. Este switch permite que os drivers sejam adicionados à imagem do sistema operacional, durante a fase de instalação e configuração, por meio do arquivo de configuração (*.inf).
NOTA: Para exibir a compatibilidade do Windows 10 com produtos da McAfee, consulte KB85784.

Outros sistemas operacionais Windows
  • Para fazer upgrade de um sistema operacional Windows com o DE instalado (não incluindo o Windows 10 ou posterior), consulte KB79908.
  • Para exibir a compatibilidade do Windows Server 2016 com os produtos da McAfee, consulte KB87945.


Voltar ao início

Aviso de isenção de responsabilidade

O conteúdo original deste artigo foi redigido em inglês. Se houver diferenças entre o conteúdo em inglês e sua tradução, o conteúdo em inglês será o mais exato. Parte deste conteúdo foi criado por meio de tradução automática da Microsoft.

Classificar este documento