Loading...

Ondersteunde platforms, omgevingen en besturingssystemen voor Drive Encryption 7.x
Technische artikelen ID:   KB79422
Laatst gewijzigd:  1-4-2019
Beoordeeld:


Omgeving

McAfee Drive Encryption (DE) 7.2.x, 7.1.x

Samenvatting

Wanneer Microsoft nieuwe besturingssystemen of servicepacks uitgeeft, komen de originele producthandleidingen mogelijk niet overeen met het huidige ondersteuningsbeleid voor die platforms. Het grootste gedeelte van de informatie is beschikbaar via de productinstallatiehandleidingen en versie-informatie, maar bepaalde informatie is alleen beschikbaar in productbeheerverklaringen in de Knowledge Base. Inhoud van dit artikel vervangt alle andere gepubliceerde inhoud in de handleidingen en de versie-informatie.

Software, upgrades, onderhoudsreleases en documentatie voor McAfee-producten vindt u op de Productdownload-site op: http://www.mcafee.com/us/downloads/downloads.aspx.

OPMERKING: voor toegang hebt u een geldig grantnummer nodig. In KB56057 vindt u aanvullende informatie over de Productdownload-site van McAfee en alternatieve locaties voor sommige producten.


Recente updates voor dit artikel:
Datum Update
28 januari 2019 Ondersteuning toegevoegd voor McAfee Agent 5.6.0.
11 december 2018 Meerdere updates bijgewerkt om overeen te komen met de General Availability-versie van DE 7.2.8.
Bijgewerkte verwijzingen naar Long-Term Servicing Branch (LTSB) omvat de nieuwe Microsoft naam Long Term Servicing Channel (LTSC). Naamswijziging is doorgevoerd bij Microsoft Windows 10 versie 1809.
25 oktober 2018 Meerdere updates om overeen te komen met de versie van DE 7.2.7 (Repost).
9 oktober 2018 Meerdere updates om overeen te komen met de release van DE 7.2.7.
Ondersteuning toegevoegd voor:
  • Windows 10 (versie 1809) oktober 2018 update.
  • Windows Server 2019.
31 augustus 2018 Ondersteuning toegevoegd voor ePO 5.10 en MA 5.5.2.
Als u een e-mailbericht wilt ontvangen wanneer dit artikel is bijgewerkt, klikt u op Abonneren aan de rechterkant van de pagina. U moet zijn aangemeld om u te kunnen abonneren.


Inhoud:
Klik om de sectie die u wilt weergeven, uit te vouwen:


OPMERKINGEN:
  • Deze releases zijn met volledige ePolicy Orchestrator (ePO) integratie en beheer.
  • Om de bekende problemen van DE 7.x weer te geven, zieKB84502
DE versie Build
DE
-pakket
Opmerkingen
bij de release
Vrijgegeven Einde levensduur
DE 7.2.8 (GA) 7.2.8.4 PD28136 11 december 2018
DE 7.2.7 (Repost) 7.2.7.8 PD27977 25 oktober 2018 -
DE 7.2.7 (GA) 7.2.7.7 9 oktober 2018 -
DE 7.2.6 Hotfix 1247725 9
(HF1247725)
7.2.6.11 PD27942 23 augustus 2018 -
DE 7.2.6 (GA) 7.2.6.6 PD27816 10 juli 2018 -
DE 7.2.5 (GA) 7.2.5.24 PD27551 10 april 2018 -
DE 7.2.4(GA) 7.2.4.2 PD27521 13 februari 2018 -
DE 7.2.3 Hotfix 1225186 8
(HF1225186)
7.2.3.33 KB90212 17 januari 2018 -
DE 7.2.3 (Repost) 7.2.3.29 Zie hieronder 22 december 2017 -
DE 7.2.3 (GA) 7.2.3.28 PD27395 14 december 2017 -
DE 7.2.2 (GA) 7.2.2.14 PD27239 13 november 2017 -
DE 7.2.1 Hotfix 1199587
(HF1199587) 8
7.2.1.19 N.V.T. 13 juni 2017 -
DE 7.2.1 (GA) 7.2.1.16 PD26978 29 maart 2017 -
DE 7.2.0 (Repost) 6, 7 7.2.0.457 Zie hieronder 19 december 2016 -
DE 7.2.0 (GA) 6 7.2.0.456 PD26652 15 december 2016 -
DE 7.1.0 Update3 Hotfix 1241165 (Repost) 7.1.3.635 Zie hieronder 2 augustus 2018 30 juni 2019
DE 7.1.0 Update 3 Hotfix 1241165
(HF1241165)
7.1.3.634 PD27853 10 juli 2018 30 juni 2019
DE 7.1.0 Update 3 Hotfix 1208296
(HF1208296)
7.1.3.628 PD27417
KB89754
1 september 2017 30 juni 2019
DE 7.1.0 Update 3 Hotfix 1164502 8
(HF1164502)
7.1.3.613 N.V.T. 8 december 2016 30 juni 2019
DE 7.1.0 Update 3 Hotfix 1148978 8
(HF1148978)
7.1.3.604 PD26603 2 augustus 2016 30 juni 2019
DE 7.1.0 Update 3 Hotfix 1131996 8
(HF1131996)
7.1.3.590 PD26487
KB87072
4 mei 2016 30 juni 2019
DE 7.1.0 Update 3 Hotfix 1098432 5
(HF1098432)
7.1.3.571 KB86406 13 januari 2016 30 juni 2019
DE 7.1.0 Update 3 Hotfix 1097826 5
(HF1097826)
7.1.3.559 KB85865 15 oktober 2015 30 juni 2019
DE 7.1.0 Update 3 Hotfix 1087719 5
(HF1087719)
7.1.3.554 KB85488 18 augustus 2015 30 juni 2019
DE 7.1.0 Update 3 (7.1.3) 7.1.3.547 PD25903 25 juni 2015 30 juni 2019
DE 7.1.0 Update 2 (7.1.2) 1 7.1.3.497 PD25632 11 december 2014 30 juni 2019
DE 7.1.0 Update 1 Hotfix 1044054
(HF1044054)
7.1.1.1044054 KB84401 7 april 2015 30 juni 2019
DE 7.1.0 Update 1 Hotfix 1025171
(HF1025171)
7.1.1.485 KB83653 15 december 2014 30 juni 2019
DE 7.1.0 Update 1 Hotfix 1018149
(HF1018149)
7.1.1.479 N.V.T. 30 oktober 2014 30 juni 2019
DE 7.1.0 Update 1 Hotfix 1005393
(HF1005393)
7.1.1.470 KB82892 25 september 2014 30 juni 2019
DE 7.1.0 Update 1 Hotfix 992692
(HF992692)
7.1.1.467 N.V.T. 27 augustus 2014 30 juni 2019
DE 7.1.0 Update 1 Hotfix 978195
(HF978195)
7.1.1.463 N.V.T. 26 juni 2014 30 juni 2019
DE 7.1.0 Update 1 Hotfix 977150
(HF977150)
7.1.1.461 KB82246 24 juni 2014 30 juni 2019
DE 7.1 Update 1 (7.1.1) 2 7.1.1.454 PD25230 Juni 2014 30 juni 2019
DE 7.1 Hotfix 945213 3
(HF945213)
7.1.0.9452131 N.V.T. Maart 2014 30 juni 2019
DE 7.1 Hotfix 948245 4
(HF948245)
7.1.0.424 N.V.T. Februari 2014 30 juni 2019
DE 7.1 (GA) 7.1.0.389 PD24866 December 2013 30 juni 2019
GA = algemeen beschikbaar
n.v.t. = niet beschikbaar
1 DE 7.1.2 is een functiepakketversie die alleen voor de serverzijde is. Er is geen clientonderdeel.
2 DE 7.1.1 is een hybride release met beide oplossingen voor problemen en nieuwe functies. Zie KB81901 voor meer informatie.
3 Voor het herzien van de opgeloste problemen, zie KB81522.
4 Voor het herzien van de opgeloste problemen, zie KB81148.
5 Deze hotfixes waren vroeger intern en alleen vrijgegeven voor ondersteuning (RTS). Ze zijn nu allemaal opgenomen in DE 7.1.3 Hotfix 1131996 en zijn niet meer beschikbaar.
6 Het DE 7.2.0-installatieprogramma verschijnt als versie 7.2.0.64 (GA) in de ePO-hoofdopslagplaats en in programma's toevoegen/verwijderen op het clientsysteem. Het installatieprogramma is nu gebouwd als een afzonderlijk onderdeel en daarom kan het versienummer verschillen van andere onderdelen.
7 Er is een publicatieprobleem DE 7.2.0 (GA) gevonden waar beschadigde tekst werd weergegeven bij het openen van de sectie Single Sign on (SSO). Dit gedeelte bevindt zich onder Beleidscatalogus, Drive Encryption 7.2, Productinstellingen, Aanmelden (tabblad), op systemen die gebruik maken van dubbele-byte talen.
Het probleem is opgelost in de DE 7.2.0 (repost). De DE 7.2.0 EEAdmin-extensie wordt weergegeven als versie 7.2.0.456 (GA) en 7.2.0.457 (Repost) in de ePO-extensies.
8 Deze hotfix is alleen vrijgegeven voor Technische ondersteuning (RTS); een update of een latere hotfix heeft deze vervangen en is niet meer beschikbaar.
9 Alleen Released to Technical Support (RTS).
McAfee heeft dit probleem onderzocht en er is momenteel een oplossing beschikbaar. Deze oplossing is momenteel niet beschikbaar, maar heeft de status RTS (Released to Support). U kunt de RTS-build aanvragen door u aan te melden bij de ServicePortal en een serviceaanvraag aan te maken viahttps://support.mcafee.com/ServicePortal/faces/serviceRequests/createSR. Voer dit artikelnummer in het veld Beschrijving van het probleem in.

Zie KB51560 voor gedetailleerde informatie over releasecycli.

Extensies die worden meegeleverd met DE
Extensie
DE
7.2.8
DE
7.2.7
(Repost)
DE
7.2.7
DE
7.2.6
DE
7.2.5
DE
7.2.4
DE
7.2.3
Hotfix

1225186
DE
7.2.3
(Repost)
DE
7.2.3
DE
7.2.2
DE
7.2.1
DE 7.2.0
(Repost)
DE 7.2.0
(GA)
DPSSP 1.3.2.7 1.3.2.7 1.3.2.7 1.3.2.7 1.3.2.7 1.3.1.1 1.3.1.1 1.3.1.1 1.3.1.1 1.3.1.1 1.3.0.12 1.3.0.0 1.3.0.0
EEADMIN 7.2.8.4 7.2.7.8 7.2.7.7 7.2.6.6 7.2.5.24 7.2.4.2 7.2.3.33 7.2.3.29 7.2.3.28 7.2.2.14 7.2.1.24 7.2.0.457 7.2.0.456
EEPC 7.2.8.4 7.2.7.8 7.2.7.7 7.2.6.6 7.2.5.24 7.2.4.2 7.2.3.33 7.2.3.29 7.2.3.28 7.2.2.14 7.2.1.24 7.2.0.456 7.2.0.456
DEGO 7.2.8.4 7.2.7.8 7.2.7.7 7.2.6.6 7.2.5.24 7.2.4.2 7.2.3.29 7.2.3.29 7.2.3.28 7.2.2.14 7.2.1.24 7.2.0.456 7.2.0.456
EEDEEP 2 EOL EOL EOL EOL EOL 7.2.4.2 7.2.3.29 7.2.3.29 7.2.3.28 7.2.2.14 7.2.1.24 7.2.0.456 7.2.0.456
Gebruikersmap 1 2.0.2.7 2.0.2.7 2.0.2.7 2.0.2.7 2.0.2.7 2.0.1.1 2.0.1.1 2.0.1.1 2.0.1.1 2.0.1.1 2.0.0.23 2.0.0.22 2.0.0.22
1 De gebruikersmap en DPSSP-extensies worden geleverd bij het DE-pakket voor gebruiksgemak, maar zijn ontwikkeld als afzonderlijke onderdelen. Ze hebben daarom hun eigen versienummer.
2 ePO Deep Command is aan het einde van zijn levensduur. De uitbreiding DE Deep-extensie die out-of-band-beheer heeft ondersteund, met behulp van ePO Deep Command, wordt niet meer opgenomen in het pakket van de versie van DE.

Extensies die zijn geleverd bij DE (EOL)
Extensie DE
7.1.3
Hotfix
1208296,

1241165
DE
7.1.3
Hotfix
1148978
DE
7.1.3
Hotfix
1131996
DE
7.1.3
DE
7.1.2
DE
7.1.1
DE
7.1.0
DPSSP 1.3.0.6 1.3.0.6 1.3.0.6 1.2.0.3 1.1.0.37 - -
EEADMIN 7.1.3.628 7.1.3.604 7.1.3.590 7.1.3.547 7.1.2.497 7.1.1.454 7.1.0.389
EEPC 7.1.3.628 7.1.3.604 7.1.3.590 7.1.3.547 7.1.2.497 7.1.1.454 7.1.0.389
DEGO 7.1.3.628 7.1.3.604 7.1.3.590 7.1.3.547 7.1.2.497 7.1.1.454 7.1.0.389
EEDEEP 7.1.3.628 7.1.3.604 7.1.3.590 7.1.3.547 7.1.2.497 7.1.1.454 7.1.0.389
Gebruikersmap 1 1.0.0.151 1.0.0.151 1.0.0.151 1.0.0.146 1.0.0.146 1.0.0.146 1.0.0.136
1 De gebruikersmap en DPSSP-extensies in het DE-pakket zijn opgenomen voor uw gebruiksgemak, maar zijn ontwikkeld als afzonderlijke onderdelen. Ze hebben daarom hun eigen versienummer.

Softwarepakketten die worden meegeleverd met DE
Pakketnaam DE
7.2.8
DE 7.2.7
(Repost)
DE
7.2.7
DE
7.2.6
DE
7.2.5
DE
7.2.4
DE 7.2.3
(Repost)
DE
7.2.3
DE
7.2.2
DE
7.2.1
DE
7.2.0
MfeEEPC 7.2.8.4 7.2.7.8 7.2.7.7 7.2.6.6 7.2.5.24 7.2.4.2 7.2.3.29 7.2.3.28 7.2.2.14 7.2.1.16 7.2.0.64
MfeEEAgent 7.2.8.4 7.2.7.8 7.2.7.7 7.2.6.6 7.2.5.24 7.2.4.2 7.2.3.29 7.2.3.28 7.2.2.14 7.2.1.16 7.2.0.64
EegoPackage 7.2.8.4 7.2.7.8 7.2.7.7 7.2.6.6 7.2.5.24 7.2.4.2 7.2.3.29 7.2.3.28 7.2.2.14 7.2.1.24 7.2.0.456


Compatibiliteit XML-versie die is meegeleverd met DE
DE-versie Compatibiliteit XML-versie 1
DE 7.2.8, 7.2.7, 7.2.6 v84
DE 7.2.5 v79
DE 7.2.4, 7.2.3 v70
DE 7.2.2 v69
DE 7.2.1 v59
DE 7.2.0 v58
DE 7.1.3 HF1208296 v67
DE 7.1.3 HF1148978 v40
DE 7.1.3 HF1131996 v21
DE 7.1.3 v12
DE 7.1.2 N.V.T.
DE 7.1.1 v6
DE 7.1.0 N.V.T.
1 BELANGRIJK: de nieuwste versie van de hardwarecompatibiliteit XML is gekoppeld aan KB81900.
Terug naar boven
OPMERKING: ePO- en MA-versies einde van levenscyclus (EOL) zijn verwijderd.

ePO - ondersteund DE extensies
OPMERKINGEN:
  • DE-uitbreidingen voor ePO zijn achterwaarts compatibel en kunnen eerdere clientversies beheren.
  • ePO 5.10.0 geldt voor zowel de ePO op locatie en de McAfee ePO op Amazon Web Services (ePO op AWS).
ePO-versie DE
7.2.5
tot
7.2.8
DE
7.2.1

tot
7.2.4
DE
7.2.0
DE 7.1.3
HF1148978
HF1131996
HF1208296
HF1241165
DE
7.1.x
ePO 5.10.0 Ja Nee Nee Nee Nee
ePO 5.9.1, 5.9.0 Ja Ja Nee Nee Nee
ePO 5.3.3 Ja Ja Nee Ja Nee
ePO 5.3.2, 5.3.1, 5.3.0 Ja Ja Ja Ja Ja
ePO 5.1.x Nee Ja Ja Ja Ja

MA - ondersteunde versies voor het beheren van DE-clients
MA-versie DE
7.2.7
7.2.8
DE
7.2.3
tot

7.2.6
DE
7.2.0 2
7.2.1
7.2.2
DE
7.1.3
DE
7.1.2
DE
7.1.1
DE
7.1.0
MA 5.6.0 Ja Nee Nee Nee Nee Nee Nee
MA 5.5.2, 5.5.1, 5.5.0 Ja Ja Nee Nee Nee Nee Nee
MA 5.0.6 1 Ja Ja Ja Ja Nee Ja Nee
MA 5.0.5, 5.0.4 1 Ja Ja Ja Ja Ja Ja Nee
MA 5.0.3, 5.0.2, 5.0.1 1 Ja Ja Ja Ja Ja Ja Nee
MA 5.0.0 1 Ja Ja Ja Ja Ja Ja Ja
MA 4.8 Nee 2 Nee 2 Nee 2 Nee 2 Nee 2 Nee 2 Nee 2
1 MA 5.0 en hoger worden alleen ondersteund door oude functies omdat deze versies de nieuwe functies die zijn geïntroduceerd in MA 5.0, niet kunnen benutten. Voor de functieafhankelijkheden van McAfee Agent 5.0 en ePO 5.1.1, zie KB71298.
2 MA 4.8.x heeft het einde van de levensduur bereikt en wordt niet meer ondersteund.
Ondersteunde besturingssystemen voor DE
In de volgende tabellen vindt u meer informatie over de McAfee-producten die worden ondersteund voor gebruik op Windows-werkstation- en serverbesturingssystemen. Alleen de meest recente versies zijn opgenomen, omdat de meeste klanten een upgrade uitvoeren naar de nieuwste Service Packs zodra deze uitkomen.

OPMERKING: als het besturingssysteem niet wordt vermeld, wordt het niet ondersteund.
Besturingssysteem 1 Door Microsoft
ondersteund
service
pack
DE
7.2.5
7.2.6
7.2.7
7.2.8
DE
7.2.4
DE
7.2.2

7.2.3
DE
7.2.1
DE
7.2.0
DE
7.1.3
HF1148978

HF1208296
HF1241165
DE 7.1.3
of
DE 7.1.3
HF1131996
DE
7.1.1
7.1.2
DE
7.1.0
Windows Server 2019 (64-bits):
(Standard, Datacenter)
- Ja Nee Nee Nee Nee Nee Nee Nee Nee
Windows Server 2016 (64-bits):
(Standard, Datacenter)
- Ja Ja Ja Ja Ja Ja Nee Nee Nee
Windows Server 2012 R2 (64-bits):
(Standard, Datacenter)
- Ja Ja Ja Ja Ja Ja Ja Ja Nee
Windows Server 2012 (64-bits):
(Standard, Datacenter)
- Ja Ja Ja Ja Ja Ja Ja Nee Nee
Windows Server 2008 (32-bits en 64-bits)
(Standard, Enterprise, Datacenter)
1 Ja Ja Ja Ja Ja Ja Ja Ja Ja
Windows Server 2008 R2 Server Core (Optioneel 32-bits)
OPMERKING: Deze versie is het eerste besturingssysteem met
optionele 32-bits ondersteuning; de standaardwaarde is 64-bits.
- Nee Nee Nee Nee Nee Nee Nee Nee Nee
Windows Server 2008 R2 (alleen 64-bits)
(Standard, Enterprise, Datacenter)
1 Ja Ja Ja Ja Ja Ja Ja Ja Ja
Windows 10-versie 1809 LTSC (oktober 2018 update) 8
(Enterprise) (32-bits en 64-bits)
Ja Nee Nee Nee Nee Nee Nee Nee Nee
Windows 10-versie 1809 (oktober 2018 update)
(Pro, Enterprise)
Ja Nee Nee Nee Nee Nee Nee Nee Nee
Windows 10 versie 1803 (April 2018 Update)
(Pro, Enterprise) (32-bits en 64-bits) 11
- Ja Ja Nee Nee Nee Nee Nee Nee Nee
Windows 10 version 1709 (Makersupdate herfst 10
(Pro, Enterprise) (32-bits en 64-bits)
- Ja Ja Ja Nee Nee Nee Nee Nee Nee
Windows 10 versie 1703 (Makersupdate) 9
(Pro, Enterprise) (32-bits en 64-bits)
- Ja Ja Ja Ja Nee Nee Nee Nee Nee
Windows 10-versie 1809 LTSC (oktober 2018 update) 8
(Enterprise) (32-bits en 64-bits)
- Ja Ja Ja Ja Nee Nee Nee Nee Nee
Windows 10 versie 1607 (Jubileumupdate) 7, 8
(Pro, Enterprise) (32-bits en 64-bits)
Ja Ja Ja Ja Ja Ja Nee Nee Nee
Windows 10 versie 1511 (November update)
(Pro, Enterprise) (32-bits en 64-bits)
Ja Ja Ja Ja Ja Ja Ja Nee Nee
Windows 10 versie 1507 (General Availability) 2, 3, 8
(Pro, Enterprise) (32-bits en 64-bits)
- Ja Ja Ja Ja Ja Ja Ja Nee Nee
Windows 8.1 (32-bits en 64-bits) 3
(Professional, Enterprise)
- Ja Ja Ja Ja Ja Ja Ja Ja Ja
Windows 8 (32-bits en 64-bits) 3
(Professional, Enterprise)
- Ja Ja Ja Ja Ja Ja Ja Ja Ja
Windows RT
(versie van Windows 8 die compatibel is met mobiele
apparaten, zoals tablet PC's)
- Nee Nee Nee Nee Nee Nee Nee Nee Nee
Windows To Go (alle versies) 4 - Nee Nee Nee Nee Nee Nee Nee Nee Nee
Windows 7 (32-bit and 64-bit) Ja 5
(Professional, Enterprise, Ultimate)
1 Ja Ja Ja Ja Ja Ja Ja Ja Ja
Windows 7 (32-bits en 64-bits) Ja 5
(Professional, Enterprise, Ultimate)
Zonder
SP
Ja Ja Ja Ja Ja Ja Ja Ja Ja
Windows Vista (64-bits en 32-bits) 6
(Business, Ultimate, Enterprise)
- Nee Nee Nee Nee Nee Nee Nee Nee Nee

n.v.t.= niet van toepassing
1 Dual-boot voor Windows wordt momenteel niet ondersteund. Raadpleeg de sectie Verwante informatie hieronder voor het indienen van een productidee.
Thuisversies van een Windows-besturingssysteem (OS) worden niet getest of ondersteund. DE is een bedrijfsproduct dat alleen op enterprise versies van besturingssystemen is getest.
2 Om de productbeheerverklaring die betrekking heeft op ondersteuning voor Windows 10 en eventuele aanvullende opmerkingen die van toepassing zijn, te herzien, gaat u naar KB85784.
Voor informatie over het upgraden van het besturingssysteem naar Windows 10 met Drive Encryption 7.1 Update 3 geïnstalleerd, raadpleegt u KB84962.
3 De Trusted Platform Module (TPM) AutoBoot met de TPM 1.2-chipset wordt alleen ondersteund op Windows 8.x- en Windows 10-clients met DE 7.1 Update 1 en hoger. Deze clients moeten ook worden geconfigureerd als u de Unified Extensible Firmware Interface (UEFI) wilt gebruiken.
4 Windows To Go is een functie in Windows 8 Enterprise waarmee Windows 8 worden opgestart en uitgevoerd vanaf een externe USB harde schijf een USB-station. Deze functie is niet getest. Als u deze functionaliteit nodig hebt, raadpleeg dan de sectie Verwante informatie van dit artikel voor instructies over het indienen van een productidee zodat deze functionaliteit die wordt onderzocht voor de implementatie in een toekomstige product- of updateversie.
5 Windows 7 wordt niet ondersteund in de XP-modus.
6 Vanaf juli 2011 wordt Windows Vista SP1 niet langer ondersteund door Microsoft. Daarom wordt het onderhoud en de ontwikkeling van Encryption-producten op dit platform eveneens beëindigd.
OPMERKING: uitgebreide ondersteuning van Windows Vista bereikt zijn EOL-datum op 11 april 2017. Na deze datum wordt er geen ondersteuning meer geboden voor dit besturingssysteem.
7 DE 7.1.3 Hotfix 1148978 is de minimale ondersteunde versie van Drive Encryption voor Windows 10 Jubileumupdate. Zie KB86009, voor informatie over ondersteuning voor apparaat Guard en Drive Encryption.
8 Windows 10 Enterprise Long Term Servicing Channel (LTSC) of Long-Term Servicing Branch (LTSB) worden alleen ondersteund door DE 7.2.1 en hoger.
OPMERKINGEN:
9 DE 7.2.1 is de minimale ondersteunde versie van Drive Encryption voor Windows 10-Makersupdate.
Zie KB86009voor informatie over ondersteuning voor apparaat Guard en DE.
Voor informatie over het upgraden naar Windows 10-Makersupdate met DE 7.2.1 geïnstalleerd, raadpleegt uKB89000.
10 DE 7.2.2 is de minimale ondersteunde versie van DE, voor Windows 10 Makersupdate herfst.
11 Deze versie ondersteunt Windows 10 Makersupdate lente 2018 (versie 1803).

Ondersteunde besturingssystemen voor DE op Mac-hardware met een Intel® CPU
is DE niet ondersteund op Mac-hardware. Installeer de nieuwste versie van Management of Native Encryption voor ondersteuning op Mac-hardware.
Terug naar boven
ePO Deep Command (EDC)
BELANGRIJK: ePO Deep Command heeft het einde van zijn levenscyclus bereikt op 10 april 2018.
EDC-versie DE 7.2.0
7.2.1
tot
7.2.4
DE 7.1.3
HF1131996

HF1148978
HF1208296
DE
7.1.3
DE
7.1.2
DE 7.1
7.1.1
EDC 2.4.1 Nee Nee Nee Nee Nee
EDC 2.4 Ja Ja Nee Nee Nee
EDC 2.3 Ja Ja Ja Nee Nee
EDC 2.2 Ja Ja Ja Ja Nee
EDC 2.1 Nee Ja Ja Ja Ja
EDC 2.0 Nee Nee Ja Ja Ja
EDC 1.5 Nee Nee Nee Nee Ja
EDC 1.0 Nee Nee Nee Nee Nee


Ondersteunde browsers voor de DPSSP

BELANGRIJK: de technische ondersteuning raadt u aan geen DPSSP te gebruiken op openbare computers en de browser te sluiten na het herstel.
Browser
Google Chrome
Internet Explorer
Mozilla Firefox
Safari 1
1 Wees voorzichtig bij het gebruik van Safari vanwege het standaardtekens gedrag van de pagina in het cachegeheugen.
Ondersteuning voor UEFI

BELANGRIJK: Als u van plan bent DE 7.x te installeren op een systeem met een systeemeigen UEFI, raadt de Technische ondersteuning u aan alleen de systeemeigen UEFI-modus te gebruiken als het systeem expliciet voor Windows 8, 8.1 of Windows 10 is gecertificeerd. Als het systeem niet is gecertificeerd voor Windows 8, 8.1 of Windows 10, raadt Technische ondersteuning aan de BIOS-instellingen te wijzigen om het systeem in de verouderde BIOS-opstartmodus te plaatsen. DE 7.x biedt ondersteunt volledige ondersteuning voor Windows 8, 8.1 en Windows 10 in BIOS-modus.

Technische ondersteuning raadt ook aan uw UEFI-systemen te upgraden naar het niveau van de nieuwste UEFI-firmware en te testen op een specifiek systeemeigen UEFI-compatibel systeem vóór implementatie op grote schaal.

Een paar belangrijke punten over UEFI:
  • De oorspronkelijke EFI die door Intel is ontwikkeld, werd vervangen ten voordele van UEFI.
  • UEFI introduceert een nieuwe-opstartproces. UEFI is een complexere besturingssysteemstijl van BIOS die toepassingen en apparaatstuurprogramma's omvat. Eindgebruikers zullen geen verschillen merken.
  • Alleen Windows 7 (64-bits), Windows 8, 8.1 en Windows 10 ondersteunen momenteel het systeemeigen UEFI-opstartproces.
  • Mac’s hebben een UEFI-opstartproces dat wel langer is.
  • Veel moderne laptops hebben UEFI, maar werken in een achterwaarts compatibele modus die een oude BIOS nabootst.
  • Windows 8, 8.1, en Windows 10 kunnen worden geïnstalleerd op UEFI-systemen die werken in de oude BIOS-compatibiliteitsmodus of de systeemeigen UEFI-modus.
  • UEFI-implementaties verschillen per hardwareleverancier. Afhankelijk van de UEFI-implementatie hebben we problemen gezien die variëren van ontbrekende protocollen tot de ondersteuning van Opal-stations. We hebben ook problemen gezien in de USB-ondersteuning, geleverd in de preboot-omgeving die wordt gebruikt door EEPC bij gebruik in een systeemeigen UEFI-modus.


Opal-stations
BELANGRIJK:
  • Met DE worden Opal-stations alleen in de modus Advanced Host Controller Interface (AHCI).
  • DE biedt geen ondersteuning voor de Opal-versie 2.0-stations die werken in een gebruikersmodus, beheerd via het besturingssysteem.

Endpoint Encryption Opal Hardware Compatibility Tool
de Endpoint Encryption Hardware Compatibility Tool verzamelt gegevens over het Opal-station en voert enkele tests uit op de functionaliteit van het station. Gebruik het hulpprogramma om een Opal-station te testen om te verifiëren of het compatibel is, voordat u de Opal-functies gebruiken. Om het hulpprogramma te verkrijgen en gebruiken, raadpleegt u  KB76182.


Intel AMT
AMT-versie DE 7.2.0
7.2.1
tot
7.2.4
DE 7.1.3
HF1131996
HF1148978
HF1208296
DE
7.1.3
DE
7.1.1
7.1.2
DE
7.1.0
AMT 11.x Nee Nee Nee Nee Nee
AMT 10.x Ja Ja Nee Nee Nee
AMT 9.5 Ja Ja Nee Nee Nee
AMT 9.0 Ja Ja Ja Ja Nee
AMT 8.x Ja Ja Ja Ja Ja
AMT 7.x Ja Ja Ja Ja Ja
AMT 6.x Ja Ja Ja Ja Ja
AMT 5.x en eerdere versies Nee Nee Nee Nee Nee


Ondersteunde tokens en lezers die worden gebruikt voor verificatie met DE
Versie Artikel
Lezers KB79788
Tokens KB79787


Ondersteunde Wacom-USB-apparaten
zieKB79914 om een lijst van Wacom USB-apparaten die worden ondersteund door DE, weer te geven.

Terug naar boven

Ondersteunde talen voor DE in ePO
Chinees (Traditioneel)
Chinees (Vereenvoudigd)
Engels
Frans
Duits
Japans
Koreaans
Russisch
Spaans


Ondersteunde talen die beschikbaar in de preboot-client
DE 7.x
Portugees (Brazilië)
Chinees (Traditioneel)
Chinees (Vereenvoudigd)
Deens
Nederlands
Engels
Estisch
Fins
Frans
Duits
Grieks
Italiaans
Japans
Koreaans
Noors
Pools
Portugees
Russisch
Spaans
Zweeds
Thais


Documentatie is beschikbaar in de volgende talen
DE 7.x 1
Chinees (Traditioneel)
Chinees (Vereenvoudigd)
Engels
Frans
Duits
Japans
Koreaans
Russisch
Spaans
1 Voor DE 7.1.0 - 7.1.2 is de bovenstaande lijst alleen van toepassing op de producthandleiding. De versie-informatie die is geleverd met de updatereleases zijn gewoonlijk alleen in het US Engels, maar de versie-informatie voor DE 7.1.3 is ook gelokaliseerd. DE 7.1.3 heeft ook een nieuw document geïntroduceerd, Clientoverdracht tussen ePO-Servers, dat ook is gelokaliseerd.

Terug naar boven


Ondersteunde EEPC naar DE-upgradepaden
Bronversie Doelupgrade Ondersteunde upgradepaden
DE 7.1.0 DE 7.2.x
DE 7.1.x
BELANGRIJK: Om mogelijke upgradeproblemen te voorkomen, voert u de volgende taken uit bij het upgraden van Drive Encryption 7.1.x of 7.2.x naar een latere versie:
  1. Controleer op de ePO-console of er geen LDAP-synchronisatietaken worden uitgevoerd. Als deze taken toch worden uitgevoerd, wacht u totdat ze zijn voltooid.
  2. Schakel alle LDAP-synchronisatietaken uit voordat u de upgrade start.
  3. De laatste Drive Encryption-uitbreidingen inchecken.
  4. De meest recente Drive Encryption Agent en PC-softwarepakketten inchecken.
  5. Schakel alle LDAP-synchronisatietaken opnieuw in.
  6. Implementeer de meest recente Drive Encryption-softwarepakketten naar het clientsysteem.
  7. Nadat de Implementatietaak is voltooid, start u het clientsysteem opnieuw op .
EEPC 7.0.x DE 7.2.x
DE 7.1.x
BELANGRIJK: Als een systeem is geïnstalleerd met EEPC 7.0.x, kunt u upgraden naar DE 7.1.x of DE 7.2.x. U moet echter eerst de EEPC-uitbreiding upgraden naar EEPC 7.0 Update 2 (7.0.2) of Update 3 (7.0.3), de uitbreiding EEAdmin upgraden naar 7.0.4 en de procedure volgen die is beschreven in PD26653.
EEPC 5.2.x - Versies hoger dan DE 7.2.1 Hotfix 1199587, bevatten niet langer de functionaliteit voor het upgraden van EEPC 5.2.x (V5-gebruikers). Zie KB89717 voor meer informatie.


Windows-besturingssystemen upgraden
Er is een proces voor het vernieuwen van het Windows-besturingssysteem doorwerken zonder dat u de harde schijf hoeft te decoderen en DE moet verwijderen.
Zie de vereiste artikelen voor gedetailleerde instructies:

Windows 10 besturingssystemen
Er zijn drie upgradeartikelen die betrekking hebben op de verschillende Windows 10-releases. Raadpleeg de onderstaande tabel voor hulp bij het gebruik van het juiste artikel in overeenstemming met de Windows 10-variant waarnaar u de upgrade uitvoert en de versie van DE die is geïnstalleerd:
Upgrademethode
Microsoft Windows 10-versie DE
7.1 Update 3
(7.1.3)
DE
7.1.3
HF1148978

HF1208296
HF1241165
DE
7.2.0
DE
7.2.1
en hoger
Win 10 (versie 1507) OS vernieuwen 1 OS vernieuwen 1 OS vernieuwen 1 OS vernieuwen 1
Win 10 (versie 1511)
November update
OS vernieuwen 1 OS vernieuwen 1 OS vernieuwen 1 OS vernieuwen 1
Win 10 (versie 1607)
Jubileumupdate
OS vernieuwen 1 Reflect-stuurprogramma's 2 Reflect-stuurprogramma's 2 SetupConfig 3
Win 10 (versie 1703)
Makersupdate
OS vernieuwen 1 Reflect-stuurprogramma's 2 Reflect-stuurprogramma's 2 SetupConfig 3
Win 10 (versie 1709)
Makersupdate herfst
OS vernieuwen 1 Reflect-stuurprogramma's 2 Reflect-stuurprogramma's 2 SetupConfig 3
Win 10 (versie 1803)
April 2018 Update
OS vernieuwen 1 Reflect-stuurprogramma's 2 Reflect-stuurprogramma's 2 SetupConfig 3
Opmerking Artikel Opmerkingen
1 KB84962 [OS-vernieuwingsmethode] De OS-vernieuwingsmethode is een scriptmethode. Het is een meer handmatige methode die werd ontwikkeld voor het omgaan met de eerste upgrade naar Win 10 (versie 1511). Eenvoudigere methoden zijn later samen met Microsoft ontwikkeld. Zie hieronder voor meer informatie.

OPMERKING: Scripts zijn vereist voor deze upgrademethode en zijn gekoppeld aan het artikel.
2 KB87909 [Reflect-stuurprogramma's methode] een verbeterde methode voor het upgraden van het besturingssysteem naar Windows 10 Jubileumupdate (Build 1607) met Drive Encryption 7.1 Update 3 of hoger.

OPMERKINGEN:
  • Scripts zijn vereist voor deze upgrademethode en zijn gekoppeld aan het artikel.
  • Microsoft verstrekt een nieuwe schakelaar voor de opdrachtregels, /ReflectDrivers, die alleen beschikbaar is in Windows 10 Jubileumupdate (Build 1607) en hoger. Met deze schakeloptie kunnen stuurprogramma's worden toegevoegd aan de image van het besturingssysteem, tijdens de installatie en de installatiefase, via configuratiebestand (* .inf).
3 KB89000 [SetupConfig-methode] Een superieure methode die is ontwikkeld met Microsoft.

OPMERKINGEN:
  • OSUpgrade-pakketten zijn opgenomen in het DE-downloadpakket met DE 7.2.1 en hoger
  • Microsoft verstrekt een nieuwe schakelaar voor de opdrachtregels, /ConfigFileswitch die alleen beschikbaar is in Windows 10 Jubileumupdate (Build 1607) en hoger. Met deze schakeloptie kunnen stuurprogramma's worden toegevoegd aan de image van het besturingssysteem, tijdens de installatie en de installatiefase, via configuratiebestand (* .inf).
OPMERKING: Om te zien met welke McAfee-producten Windows 10 compatibel is, gaat u naar KB85784.

Overige Windows-besturingssystemen
  • Voor het upgraden van een Windows-besturingssysteem met DE geïnstalleerd (exclusief Windows 10 of hoger), zie KB79908.
  • Voor het weergeven van de Windows Server 2016-compatibiliteit met McAfee-producten, gaat u naar KB87945.


Terug naar boven

ontkenning

De inhoud van dit artikel is oorspronkelijk in het Engels uitgebracht. Als er verschillen zijn tussen de Engelse inhoud en de vertaling, is de Engelse inhoud altijd het meest accuraat. Een deel van deze inhoud is het resultaat van het gebruik van de machinevertaling van Microsoft.

Dit document beoordelen