Loading...

Plataformas, entornos y sistemas operativos compatibles con Drive Encryption 7.x
Artículos técnicos ID:   KB79422
Última modificación:  01/04/2019
Calificado:


Entorno

McAfee Drive Encryption (DE) 7.2.x, 7.1.x

Resumen

Cuando Microsoft publique nuevos sistemas operativos o Service Packs, es posible que las guías de productos originales no reflejen la directiva actual de compatibilidad para esas plataformas. La mayoría de la información siguiente está disponible en las guías de instalación de los productos y en las notas de la versión. No obstante, una parte solo está disponible en las declaraciones de administración de productos publicadas en la Base de conocimiento. El contenido de este artículo sustituye al resto de contenido publicado en las notas de la versión y en las guías.

La documentación, las versiones de mantenimiento, las actualizaciones y el software del producto de McAfee están disponibles en el sitio web de descargas de productos en: http://www.mcafee.com/us/downloads/downloads.aspx.

NOTA: Necesitará un número de concesión válido para acceder. El artículo KB56057 proporciona información adicional sobre el sitio web de descargas de productos y sobre ubicaciones alternativas para determinados productos.


Actualizaciones recientes de este artículo:
Fecha Actualización
28 de enero de 2019 Se añadió compatibilidad con McAfee Agent 5.6.0.
11 de diciembre de 2018 Varias actualizaciones para coincidir con la publicación de Disponibilidad general de DE 7.2.8.
Referencias actualizadas a la Rama de mantenimiento a largo plazo (LTSB) para incluir el nuevo nombre de Microsoft Canal de mantenimeinto a largo plazo (LTSC). Se ha producido un cambio de nombre con Microsoft Windows 10 versión 1809.
25 de octubre de 2018 Varias actualizaciones para coincidir con la versión DE 7.2.7 (nueva publicación).
9 de octubre de 2018 Varias actualizaciones para que coincida con la versión DE 7.2.7.
Se ha añadido compatibilidad para:
  • Windows 10 (versión 1809) actualización de octubre de 2018.
  • Windows Server 2019.
31 de agosto de 2018 Se ha añadido compatibilidad para ePO 5.10 y MA 5.5.2.
Para recibir una notificación por correo electrónico cuando se actualice este artículo, haga clic en Suscribirse en la parte derecha de la página. Para suscribirse debe haber iniciado sesión.


Contenido:
Haga clic para expandir la sección que desee ver.


NOTAS:
  • Estas versiones incluyen la administración y la integración completas de ePolicy Orchestrator (ePO).
  • Para ver los problemas conocidos de DE 7.x, véase el artículo KB84502
Versión de DE Paquete de
compilación
de DE
Notas de
la versión
Publicado Fin del ciclo de vida
DE 7.2.8 (GA) 7.2.8.4 PD28136 11 de diciembre de 2018
DE 7.2.7 (nueva publicación) 7.2.7.8 PD27977 25 de octubre de 2018 -
DE 7.2.7 (GA) 7.2.7.7 9 de octubre de 2018 -
DE 7.2.6 Hotfix 1247725 9
(HF1247725)
7.2.6.11 PD27942 23 de agosto de 2018 -
DE 7.2.6 (GA) 7.2.6.6 PD27816 10 de julio de 2018 -
DE 7.2.5 (GA) 7.2.5.24 PD27551 10 de abril de 2018 -
DE 7.2.4(GA) 7.2.4.2 PD27521 13 de febrero de 2018 -
DE 7.2.3 Hotfix 1225186 8
(HF1225186)
7.2.3.33 KB90212 17 de enero de 2018 -
DE 7.2.3 (nueva publicación) 7.2.3.29 Véase 22 de diciembre de 2017 -
DE 7.2.3 (GA) 7.2.3.28 PD27395 14 de diciembre de 2018 -
DE 7.2.2 (GA) 7.2.2.14 PD27239 13 de noviembre de 2017 -
DE 7.2.1 Hotfix 1199587
(HF1199587) 8
7.2.1.19 N/D 13 de junio de 2017 -
DE 7.2.1 (GA) 7.2.1.16 PD26978 29 de marzo de 2017 -
DE 7.2.0 (nueva publicación) 6, 7 7.2.0.457 Véase 19 de diciembre de 2016 -
DE 7.2.0 (GA) 6 7.2.0.456 PD26652 15 de diciembre de 2016 -
DE 7.1.0 Update3 Hotfix 1241165 (nueva publicación) 7.1.3.635 Véase 2 de agosto de 2018 30 de junio de 2019
DE 7.1.0 Update 3 Hotfix 1241165
(HF1241165)
7.1.3.634 PD27853 10 de julio de 2018 30 de junio de 2019
DE 7.1.0 Update 3 Hotfix 1208296
(HF1208296)
7.1.3.628 PD27417
KB89754
1 de septiembre de 2017 30 de junio de 2019
DE 7.1.0 actualización 3 Hotfix 1164502 8
(HF1164502)
7.1.3.613 N/D 8 de diciembre de 2016 30 de junio de 2019
DE 7.1.0 actualización 3 Hotfix 1148978 8
(HF1148978)
7.1.3.604 PD26603 2 de agosto de 2016 30 de junio de 2019
DE 7.1.0 actualización 3 Hotfix 1131996 8
(HF1131996)
7.1.3.590 PD26487
KB87072
4 de mayo de 2016 30 de junio de 2019
DE 7.1.0 actualización 3 Hotfix 1098432 5
(HF1098432)
7.1.3.571 KB86406 13 de enero de 2016 30 de junio de 2019
DE 7.1.0 actualización 3 Hotfix 1097826 5
(HF1097826)
7.1.3.559 KB85865 15 de octubre de 2015 30 de junio de 2019
DE 7.1.0 actualización 3 Hotfix 1087719 5
(HF1087719)
7.1.3.554 KB85488 18 de agosto de 2015 30 de junio de 2019
DE 7.1.0 actualización 3 (7.1.3) 7.1.3.547 PD25903 25 de junio de 2015 30 de junio de 2019
DE 7.1.0 actualización 2 (7.1.2) 1 7.1.3.497 PD25632 11 de diciembre de 2014 30 de junio de 2019
DE 7.1.0 actualización 1 Hotfix 1044054
(HF1044054)
7.1.1.1044054 KB84401 7 de abril de 2015 30 de junio de 2019
DE 7.1.0 actualización 1 Hotfix 1025171
(HF1025171)
7.1.1.485 KB83653 15 de diciembre de 2018 30 de junio de 2019
DE 7.1.0 actualización 1 Hotfix 1018149
(HF1018149)
7.1.1.479 N/D 30 de octubre de 2014 30 de junio de 2019
DE 7.1.0 actualización 1 Hotfix 1005393
(HF1005393)
7.1.1.470 KB82892 25 de septiembre de 2018 30 de junio de 2019
DE 7.1.0 actualización 1 Hotfix 992692
(HF992692)
7.1.1.467 N/D 27 de agosto de 2014 30 de junio de 2019
DE 7.1.0 actualización 1 Hotfix 978195
(HF978195)
7.1.1.463 N/D 26 de junio de 2014 30 de junio de 2019
DE 7.1.0 actualización 1 Hotfix 977150
(HF977150)
7.1.1.461 KB82246 24 de junio de 2014 30 de junio de 2019
DE 7.1 actualización 1 (7.1.1) 2 7.1.1.454 PD25230 Junio de 2014 30 de junio de 2019
DE 7.1 Hotfix 945213 3
(HF945213)
7.1.0.9452131 N/D Marzo de 2014 30 de junio de 2019
DE 7.1 Hotfix 948245 4
(HF948245)
7.1.0.424 N/D Febrero de 2014 30 de junio de 2019
DE 7.1 (GA) 7.1.0.389 PD24866 Diciembre de 2013 30 de junio de 2019
DG = Disponibilidad General
n/d = no disponible
1 DE 7.1.2 es una versión de Feature Pack solo del servidor. No hay ningún componente de cliente.
2 DE 7.1.1 es una versión híbrida que incluye tanto soluciones de problemas como nuevas funciones. Para obtener más información, véase el artículo KB81901.
3 Para revisar los problemas resueltos, véase el artículo KB81522.
4 Para revisar los problemas resueltos, véase el artículo KB81148.
5 Antes, estos hotfixes eran internos y eran una versión para soporte (VPS). Ahora todos se han acumulado en DE 7.1.3 hotfix 1131996 y ya no están disponibles.
6 El instalador de DE 7.2.0 aparece como la versión 7.2.0.64 (DG) en el repositorio principal de ePO y en Agregar o quitar programas, en el sistema cliente. El instalador ahora se genera como un componente independiente y, por lo tanto, su número de versión podría variar de la de otros componentes.
7 Se detectó un problema en la publicación DE 7.2.0 (DG) que hacía que se mostrara texto dañado al acceder a la sección Inicio de sesión único (SSO). Esta sección se encuentra en la ficha Catálogo de directivas, Drive Encryption 7.2, Configuración del producto, Inicio de sesión en los sistemas que utilizan idiomas de doble byte.
El problema se resolvió en la versión DE 7.2.0 (nueva publicación). La extensión EEAdmin DE 7.2.0 aparece como la versión 7.2.0.456 (DG) y 7.2.0.457 (nueva publicación), en las extensiones de ePO.
8 Este hotfix se publicó solo para Soporte técnico (RTS); una actualización o un hotfix posterior lo reemplazó y ya no está disponible.
9 Versión para soporte técnico (RTS) solo.
McAfee ha investigado este problema y ya existe una solución disponible actualmente. Actualmente, esta solución no se ha puesto a disposición general, sino que se encuentra en estado de Versión para soporte (RTS). Para obtener la compilación RTS, inicie sesión en ServicePortal y cree una solicitud de servicio en (https://support.mcafee.com/ServicePortal/faces/serviceRequests/createSR). Incluya este número de artículo en el campo Descripción del problema.

Consulte el artículo KB51560 para obtener información detallada acerca de los ciclos de publicación.

Extensiones incluidas con DE
Extensión
DE
7.2.8
DE
7.2.7
(nueva publicación)
DE
7.2.7
DE
7.2.6
DE
7.2.5
DE
7.2.4
DE
7.2.3
Hotfix

1225186
DE
7.2.3
(nueva publicación)
DE
7.2.3
DE
7.2.2
DE
7.2.1
DE 7.2.0
(nueva publicación)
DE 7.2.0
(DG)
DPSSP 1.3.2.7 1.3.2.7 1.3.2.7 1.3.2.7 1.3.2.7 1.3.1.1 1.3.1.1 1.3.1.1 1.3.1.1 1.3.1.1 1.3.0.12 1.3.0.0 1.3.0.0
EEADMIN 7.2.8.4 7.2.7.8 7.2.7.7 7.2.6.6 7.2.5.24 7.2.4.2 7.2.3.33 7.2.3.29 7.2.3.28 7.2.2.14 7.2.1.24 7.2.0.457 7.2.0.456
EEPC 7.2.8.4 7.2.7.8 7.2.7.7 7.2.6.6 7.2.5.24 7.2.4.2 7.2.3.33 7.2.3.29 7.2.3.28 7.2.2.14 7.2.1.24 7.2.0.456 7.2.0.456
DEGO 7.2.8.4 7.2.7.8 7.2.7.7 7.2.6.6 7.2.5.24 7.2.4.2 7.2.3.29 7.2.3.29 7.2.3.28 7.2.2.14 7.2.1.24 7.2.0.456 7.2.0.456
EEDEEP 2 EOL EOL EOL EOL EOL 7.2.4.2 7.2.3.29 7.2.3.29 7.2.3.28 7.2.2.14 7.2.1.24 7.2.0.456 7.2.0.456
User Directory 1 2.0.2.7 2.0.2.7 2.0.2.7 2.0.2.7 2.0.2.7 2.0.1.1 2.0.1.1 2.0.1.1 2.0.1.1 2.0.1.1 2.0.0.23 2.0.0.22 2.0.0.22
1 Las extensiones User Directory y DPSSP se proporcionan con el paquete DE para mayor comodidad, pero se han desarrollado como componentes independientes, por lo que tienen su propio número de versión.
2 ePO Deep Command ha llegado al fin de su vida útil. Por lo tanto, la extensión DE Deep que admite la administración fuera de banda mediante ePO Deep Command ya no se incluye en el paquete de la versión de DE.

Extensiones incluidas con DE (fin del ciclo de vida)
Extensión DE
7.1.3
Hotfix
1208296,

1241165
DE
7.1.3
Hotfix
1148978
DE
7.1.3
Hotfix
1131996
DE
7.1.3
DE
7.1.2
DE
7.1.1
DE
7.1.0
DPSSP 1.3.0.6 1.3.0.6 1.3.0.6 1.2.0.3 1.1.0.37 - -
EEADMIN 7.1.3.628 7.1.3.604 7.1.3.590 7.1.3.547 7.1.2.497 7.1.1.454 7.1.0.389
EEPC 7.1.3.628 7.1.3.604 7.1.3.590 7.1.3.547 7.1.2.497 7.1.1.454 7.1.0.389
DEGO 7.1.3.628 7.1.3.604 7.1.3.590 7.1.3.547 7.1.2.497 7.1.1.454 7.1.0.389
EEDEEP 7.1.3.628 7.1.3.604 7.1.3.590 7.1.3.547 7.1.2.497 7.1.1.454 7.1.0.389
User Directory 1 1.0.0.151 1.0.0.151 1.0.0.151 1.0.0.146 1.0.0.146 1.0.0.146 1.0.0.136
1 Las extensiones User Directory y DPSSP se proporcionan con el paquete DE para mayor comodidad, pero se han desarrollado como componentes independientes, por lo que tienen su propio número de versión.

Paquetes de software que se incluyen con DE
Nombre de paquete DE
7.2.8
DE 7.2.7
(nueva publicación)
DE
7.2.7
DE
7.2.6
DE
7.2.5
DE
7.2.4
DE 7.2.3
(Repost)
DE
7.2.3
DE
7.2.2
DE
7.2.1
DE
7.2.0
MfeEEPC 7.2.8.4 7.2.7.8 7.2.7.7 7.2.6.6 7.2.5.24 7.2.4.2 7.2.3.29 7.2.3.28 7.2.2.14 7.2.1.16 7.2.0.64
MfeEEAgent 7.2.8.4 7.2.7.8 7.2.7.7 7.2.6.6 7.2.5.24 7.2.4.2 7.2.3.29 7.2.3.28 7.2.2.14 7.2.1.16 7.2.0.64
EegoPackage 7.2.8.4 7.2.7.8 7.2.7.7 7.2.6.6 7.2.5.24 7.2.4.2 7.2.3.29 7.2.3.28 7.2.2.14 7.2.1.24 7.2.0.456


Versión de XML de compatibilidad que se incluye con DE
Versión de DE Versión de XML de compatibilidad 1
DE 7.2.8, 7.2.7, 7.2.6 v84
DE 7.2.5 v79
DE 7.2.4, 7.2.3 v70
DE 7.2.2 v69
DE 7.2.1 v59
DE 7.2.0 v58
DE 7.1.3 HF1208296 v67
DE 7.1.3 HF1148978 v40
DE 7.1.3 HF1131996 v21
DE 7.1.3 v12
DE 7.1.2 N/D
DE 7.1.1 v6
DE 7.1.0 N/D
1 IMPORTANTE:  La versión más reciente de XML de compatibilidad de hardware está en KB81900.
Volver al principio
NOTA: Las versiones de MA y ePO que están al final de su ciclo de vida (EOL) se han eliminado.

ePO - Extensiones de admitidas
NOTAS:
  • Las extensiones de DE para ePO son compatibles conversiones anteriores y pueden administrar versiones de clientes más antiguas.
  • ePO 5.10.0 se aplica a ePO local y de McAfee ePO en Amazon Web Services (ePO en AWS).
Versión de ePO DE
7.2.5
a
7.2.8
DE
7.2.1

a
7.2.4
DE
7.2.0
DE 7.1.3
HF1148978
HF1131996
HF1208296
HF1241165
DE
7.1.x
ePO 5.10.0 No No No No
ePO 5.9.1, 5.9.0 No No No
ePO 5.3.3 No No
ePO 5.3.2, 5.3.1, 5.3.0
ePO 5.1.x No

MA: versiones compatibles para administrar los clientes DE
Versión de MA DE
7.2.7
7.2.8
DE
7.2.3
a

7.2.6
DE
7.2.0 2
7.2.1
7.2.2
DE
7.1.3
DE
7.1.2
DE
7.1.1
DE
7.1.0
MA 5.6.0 No No No No No No
MA 5.5.2, 5.5.1, 5.5.0 No No No No No
MA 5.0.6 1 No No
MA 5.0.5, 5.0.4 1 No
MA 5.0.3, 5.0.2, 5.0.1 1 No
MA 5.0.0 1
MA 4.8 No 2 No 2 No 2 No 2 No 2 No 2 No 2
1 MA 5.0 y posteriores son compatibles únicamente con las funciones heredadas, ya que estas versiones no pueden aprovechar las nuevas funciones introducidas en MA 5.0. Para revisar las dependencias de las funciones de ePO 5.1.1 y MA 5.0, consulte KB71298.
2 MA 4.8.x ha alcanzado el fin de su ciclo de vida y ya no se admite.
Sistemas operativos compatibles con DE
En las tablas siguientes se indican los productos de McAfee compatibles con sistemas operativos de servidores y estaciones de trabajo de Windows. Solo se incluyen las versiones más recientes debido a que la mayoría de los clientes amplían a los últimos Service Packs poco después de su publicación.

NOTA: Si el sistema operativono aparece en la lista, no es compatible.
Sistema operativo 1 Service
Packs
de Microsoft
admitidos
DE
7.2.5
7.2.6
7.2.7
7.2.8
DE
7.2.4
DE
7.2.2

7.2.3
DE
7.2.1
DE
7.2.0
DE
7.1.3
HF1148978

HF1208296
HF1241165
DE 7.1.3
o
DE 7.1.3
HF1131996
DE
7.1.1
7.1.2
DE
7.1.0
Windows Server 2019 (64 bits):
(Standard, Datacenter)
- No No No No No No No No
Windows Server 2016 (64 bits):
(Standard, Datacenter)
- No No No
Windows Server 2012 R2 (64 bits):
(Standard, Datacenter)
- No
Windows Server 2012 (64 bits):
(Standard, Datacenter)
- No No
Windows Server 2008 (32 bits y 64 bits)
(Standard, Enterprise, Datacenter)
1
Windows Server 2008 R2 Server Core (32 bits opcional)
NOTA: Esta versión corresponde con el primer sistema operativo con
compatibilidad con 32 bits opcional; la opción predeterminada es de 64 bits.
- No No No No No No No No No
Windows Server 2008 R2 (64 bits solo)
(Standard, Enterprise, Datacenter)
1
Windows 10 versión 1809 LTSC (actualización de octubre de 2018) 8
(Enterprise) (32 bits y 64 bits)
No No No No No No No No
Windows 10 versión 1809 (actualización de octubre de 2018)
(Pro, Enterprise)
No No No No No No No No
Windows 10 versión 1803 (actualización de abril de 2018)
(Pro, Enterprise) (32 bits y 64 bits) 11
- No No No No No No No
Windows 10 versión 1709 (Fall Creators Update 10
(Pro, Enterprise) (32 bits y 64 bits)
- No No No No No No
Windows 10 versión 1703 (Creators Update) 9
(Pro, Enterprise) (32 bits y 64 bits)
- No No No No No
Windows 10 versión 1809 LTSC (actualización de octubre de 2018) 8
(Enterprise) (32 bits y 64 bits)
- No No No No No
Windows 10 versión 1607 (actualización de aniversario) 7, 8
(Pro, Enterprise) (32 bits y 64 bits)
No No No
Windows 10 versión 1511 (actualización de noviembre)
(Pro, Enterprise) (32 bits y 64 bits)
No No
Windows 10 versión 1507 (Disponibilidad general) 2, 3, 8
(Pro, Enterprise) (32 bits y 64 bits)
- No No
Windows 8.1 (32 bits y 64 bits) 3
(Professional, Enterprise)
-
Windows 8 (32 bits y 64 bits) 3
(Professional, Enterprise)
-
Windows RT
(versión de Windows 8 que se ejecuta en dispositivos móviles
como tablets)
- No No No No No No No No No
Windows To Go (todas las versiones) 4 - No No No No No No No No No
Windows 7 32 bits y 64 bits) Sí 5
(Professional, Enterprise, Ultimate)
1
Windows 7 (32 bits y 64 bits) Sí 5
(Professional, Enterprise, Ultimate)
Sin
SP
Windows Vista (32 bits y 64 bits) 6
(Business, Ultimate, Enterprise)
- No No No No No No No No No

n/a = no aplicable
1 El arranque dual de Windows no es compatible actualmente. Para enviar una idea de producto, véase a continuación la sección Información relacionada.
Las versiones principales de cualquier sistema operativo de Windows (SO) no se prueban ni se proporciona soporte. DE es un producto para empresas que se ha probado únicamente en las versiones de sistemas operativos empresariales.
2 Para revisar la declaración de administrador del producto que cubre la compatibilidad con Windows 10 y las consideraciones que se aplican, véase el artículo KB85784.
Para saber cómo actualizar el sistema operativo a Windows 10 con Drive Encryption 7.1 actualización 3 instalada, véase el artículo KB84962.
3 El arranque automático de Trusted Platform Module (TPM) mediante el conjunto de chips de TPM 1.2 solo se admite en clientes de Windows 10 y Windows 8.x con DE 7.1 actualización 1 y versiones posteriores. Estos clientes también deben configurarse para utilizar Unified Extensible Firmware Interface (UEFI).
4 Windows To Go es una función de Windows 8 Enterprise que permite que Windows 8 arranque y se ejecute desde una unidad de disco duro USB externo o una unidad USB. Esta función no se ha probado. Si necesita esta funcionalidad, consulte la sección Información relacionada de este artículo y obtenga instrucciones para enviar una idea de producto, a fin de que esta funcionalidad se investigue para implementarla en una versión de producto o actualización futuras.
5 Windows 7 no se admite en modo XP.
6 A partir de julio de 2011, Windows Vista SP1 ya no recibe soporte técnico por parte de Microsoft, por lo tanto, el mantenimiento y el desarrollo de productos de cifrado en esta plataforma también han finalizado.
NOTA: El soporte extendido de Windows Vista alcanzó su fecha de fin de ciclo de vida el 11 de abril de 2017. No se ofrece soporte para este sistema operativo después de esa fecha.
7 DE 7.1.3 hotfix 1148978 es la versión mínima compatible con la versión de Drive Encryption para la Actualización de aniversario de Windows 10. Para obtener información sobre la compatibilidad con Device Guard y Drive Encryption, véase el artículo KB86009.
8 El canal de mantenimiento a largo plazo (LTSC) o rama de mantenimiento a largo plazo (LTSB) de Windows 10 Enterprise solo es compatible con DE 7.2.1 y versiones posteriores.
NOTAS:
  • Desde Windows 10 versión 1809, rama de mantenimiento a largo plazo (LTSB) ha cambiado a canal de mantenimiento a largo plazo (LTSC). Para obtener más información, consulte https://support.microsoft.com/en-gb/help/13853/windows-lifecycle-fact-sheet
  • LTSC/LTSB es la terminología de Microsoft para una compilación de apoyo que no tendrá actualizaciones de características en el futuro y se limita a los parches de seguridad en general.
9 DE 7.2.1 es la versión mínima compatible de Drive Encryption para Windows 10 Creators Update.
Para obtener información sobre la compatibilidad con Device Guard y DE, véase el artículo KB86009.
Para saber cómo ampliar a Windows 10 Creators Update con DE 7.2.1 instalado, véase el artículo KB89000.
10 DE 7.2.2 es la versión mínima compatible de DE para Windows 10 Fall Creators Update.
11 Esta versión es compatible con Windows 10 Spring Creators Update 2018 (versión 1803).

Sistemas operativos compatibles DE en hardware de Mac con una CPU de Intel®
DE no es compatible con cualquier hardware de Mac. Para mantener la compatibilidad en hardware de Mac, instale la versión más reciente de Management of Native Encryption.
Volver al principio
ePO Deep Command (EDC)
IMPORTANTE: ePO Deep Command alcanzó el fin del ciclo de vida el 10 de abril de 2018.
Versión de EDC DE 7.2.0
7.2.1
a
7.2.4
DE 7.1.3
HF1131996

HF1148978
HF1208296
DE
7.1.3
DE
7.1.2
DE 7.1
7.1.1
EDC 2.4.1 No No No No No
EDC 2.4 No No No
EDC 2.3 No No
EDC 2.2 No
EDC 2.1 No
EDC 2.0 No No
EDC 1.5 No No No No
EDC 1.0 No No No No No


Navegadores admitidos para DPSSP

IMPORTANTE: Soporte técnico recomienda no utilizar DPSSP en equipos públicos y cerrar el navegador después de la recuperación.
Navegador
Google Chrome
Internet Explorer
Mozilla Firefox
Safari 1
1 Tenga cuidado al utilizar Safari debido al comportamiento no estándar de su almacenamiento en caché de páginas.
Compatibilidad con UEFI

IMPORTANTE: Si va a instalar DE 7.x en un sistema con UEFI nativo, Soporte técnico recomienda que utilice solamente el modo nativo de UEFI si el sistema está certificado explícitamente para usar Windows 8, 8.1 o Windows 10. Si el sistema no está certificado para Windows 8, 8.1 o Windows 10, Soporte técnico recomienda cambiar la configuración del BIOS para colocar el sistema en el modo de arranque de BIOS heredado. DE 7.x es totalmente compatible con Windows 8, 8.1 y Windows 10 en el modo de BIOS.

Soporte técnico también recomienda ampliar sus sistemas UEFI con el nivel de firmware UEFI más reciente y probarlo en un sistema compatible con UEFI nativo específico antes del despliegue de gran escala.

Algunos puntos clave sobre UEFI:
  • La EFI original desarrollada por Intel ha sido sustituida por UEFI.
  • UEFI presenta nuevo proceso de arranque. UEFI es un estilo de sistema operativo más complejo de BIOS, que incluye aplicaciones y controladores de dispositivo. Los usuarios finales no notarán ninguna diferencia.
  • Solo Windows 7 (64 bits), Windows 8, 8.1 y Windows 10 son compatibles actualmente con el proceso de arranque nativo de UEFI.
  • Los equipos Mac disponen de un proceso de arranque UEFI desde hace más tiempo.
  • Muchos portátiles modernos tienen UEFI, pero funcionan en un modo de compatibilidad con versiones anteriores para emular un BIOS heredado.
  • Windows 8, 8.1, y Windows 10 se pueden instalar en sistemas operativos UEFI que funcionan en modo de compatibilidad con el BIOS heredado o en modo de UEFI nativo.
  • Las implementaciones de UEFI difieren según los proveedores de hardware. Según la implementación de UEFI, hemos observado problemas que abarcan desde la falta de protocolos hasta la compatibilidad con unidades Opal. También hemos apreciado problemas en la compatibilidad con USB proporcionada en el entorno previo al arranque que usa EEPC al funcionar en modo nativo de UEFI.


Unidades Opal
IMPORTANTE:
  • Con DE, las unidades Opal solo se admiten en el modo Interfaz de controlador host avanzada (AHCI).
  • DE no es compatible con las unidades de la versión 2.0 de Opal que operan en un modo de usuario, gestionado mediante el sistema operativo.

La herramienta de compatibilidad de hardware de Opal Endpoint Encryption
La herramienta de compatibilidad de hardware Endpoint Encryption recopila datos acerca de la unidad Opal y lleva a cabo algunas pruebas en su funcionalidad. Utilice la herramienta para probar una unidad de Opal y confirmar que es compatible, antes de utilizar las funciones de Opal. Para obtener y utilizar la herramienta, véase KB76182.


Intel AMT
Versión de AMT DE 7.2.0
7.2.1
a
7.2.4
DE 7.1.3
HF1131996
HF1148978
HF1208296
DE
7.1.3
DE
7.1.1
7.1.2
DE
7.1.0
AMT 11.x No No No No No
AMT 10.x No No No
AMT 9.5 No No No
AMT 9.0 No
AMT 8.x
AMT 7.x
AMT 6.x
AMT 5.x y versiones anteriores No No No No No


Tokens y lectores admitidos utilizados para autenticación con DE
Versión Artículo
Lectores KB79788
Tokens KB79787


Dispositivos USB Wacom admitidos
Para ver una lista de dispositivos USB Wacom compatibles con DE, véase el artículoKB79914.

Volver al principio

Idiomas admitidos para DE en ePO
Chino (tradicional)
Chino (simplificado)
Inglés
Francés
Alemán
Japonés
Coreano
Ruso
Español


Idiomas admitidos disponibles en el cliente previo al arranque
DE 7.x
Portugués (Brasil)
Chino (tradicional)
Chino (simplificado)
Danés
Neerlandés
Inglés
Estonio
Finés
Francés
Alemán
Griego
Italiano
Japonés
Coreano
Noruego
Polaco
Portugués
Ruso
Español
Sueco
Tailandés


La documentación está disponible en los idiomas siguientes
DE 7.x 1
Chino (tradicional)
Chino (simplificado)
Inglés
Francés
Alemán
Japonés
Coreano
Ruso
Español
1 Para DE 7.1.0 - 7.1.2, la lista anterior se aplica solo a la guía del producto. Las notas de la versión suministradas con las versiones de actualización generalmente solo están en inglés de EE. UU., pero también están traducidas las notas de la versión DE 7.1.3. DE 7.1.3 incluyó asimismo un nuevo documento, Transferencia de clientes entre servidores ePO, que también se ha traducido.

Volver al principio


Rutas admitidas para la ampliación de EEPC a DE
Versión de origen Ampliación de destino Rutas admitidas para la ampliación
DE 7.1.0 DE 7.2.x
DE 7.1.x
IMPORTANTE: Para evitar posibles problemas de ampliación, realice las tareas siguientes al ampliar desde Drive Encryption 7.1.x o 7.2.x a una versión posterior:
  1. En la consola de ePO, asegúrese de que no hay ejecutándose ninguna tarea de sincronización de LDAP. En caso de haberla, espere a que se complete.
  2. Desactive todas las tareas de sincronización de LDAP antes de iniciar la ampliación.
  3. Incorpore las extensiones más recientes de Drive Encryption.
  4. Incorpore los paquetes más recientes de software de PC y Drive Encryption Agent.
  5. Vuelva a activar todas las tareas de sincronización de LDAP.
  6. Despliegue los paquetes de software de Drive Encryption más recientes en el sistema cliente.
  7. Reinicie el sistema cliente una vez finalizada la tarea de despliegue.
EEPC 7.0.x DE 7.2.x
DE 7.1.x
IMPORTANTE: Si dispone de un sistema instalado con EEPC 7.0.x, puede ampliar a DE 7.1.x o DE 7.2.x. No obstante, debe ampliar primero la extensión de EEPC a EEPC 7.0 actualización 2 (7.0.2) o actualización 3 (7.0.3), ampliar la extensión de EEAdmin a 7.0.4 y luego seguir el procedimiento descrito en PD26653.
EEPC 5.2. x - Las versiones posteriores a DE 7.2.1 hotfix 1199587 ya no incluyen la funcionalidad para ampliar EEPC 5.2.x (usuarios de V5). Para obtener más información, véase el artículo KB89717.


Ampliación de sistemas operativos Windows
Existe un proceso para actualizar el sistema operativo Windows sin tener que descifrar la unidad de disco duro y desinstalar DE.
Véanse los artículos necesarios para obtener instrucciones detalladas:

Sistemas operativos Windows 10
Hay tres artículos sobre la ampliación que tratan de las distintas versiones de Windows 10. Consulte la tabla siguiente para saber cómo consultar el artículo correcto, según la variante de Windows 10 a la que vaya a ampliar y la versión de DE instalada:
Método de ampliación
Versión de Microsoft Windows 10 DE
7.1 actualización 3
(7.1.3)
DE
7.1.3
HF1148978

HF1208296
HF1241165
DE
7.2.0
DE
7.2.1
y posteriores
Win 10 (versión 1507) Actualización de OS 1 Actualización de OS 1 Actualización de OS 1 Actualización de OS 1
Win 10 (versión 1511)
Actualización de noviembre
Actualización de OS 1 Actualización de OS 1 Actualización de OS 1 Actualización de OS 1
Win 10 (versión 1607)
Actualización de aniversario
Actualización de OS 1 Reflejar controladores 2 Reflejar controladores 2 SetupConfig 3
Win 10 (versión 1703)
Creators Update
Actualización de OS 1 Reflejar controladores 2 Reflejar controladores 2 SetupConfig 3
Win 10 (versión 1709)
Fall Creators Update
Actualización de OS 1 Reflejar controladores 2 Reflejar controladores 2 SetupConfig 3
Win 10 (versión 1803)
Actualización de abril de 2018
Actualización de OS 1 Reflejar controladores 2 Reflejar controladores 2 SetupConfig 3
Nota Artículo Comentarios
1 KB84962 [Método de actualización del sistema operativo] La actualización del sistema operativo es un método de script. Es un método más manual, desarrollado para gestionar la primera ampliación a Windows 10 (versión 1511). Otros métodos más sencillos se desarrollaron posteriormente junto con Microsoft. Para obtener más información, véase a continuación.

NOTA: Los scripts se requieren para este método de ampliación y se adjuntan al artículo.
2 KB87909 [Método para reflejar los controladores] Un método mejorado para ampliar el sistema operativo a la Actualización de aniversario de Windows 10 (compilación 1607) con Drive Encryption 7.1 actualización 3 o posterior.

NOTAS:
  • Los scripts se requieren para este método de ampliación y se adjuntan al artículo.
  • Microsoft proporciona un nuevo modificador de línea de comandos, /ReflectDrivers, que está disponible solamente en la Actualización de aniversario de Windows 10 (compilación 1607) y posteriores. Este modificador permite que se agreguen controladores a la imagen del sistema operativo durante la fase de instalación, a través del archivo de configuración (*.inf).
3 KB89000 [Método SetupConfig] Un método de nivel superior que se ha desarrollado con Microsoft.

NOTAS:
  • Se incluyen paquetes de OSUpgrade con el paquete de descarga DE en DE 7.2.1 y versiones posteriores
  • Microsoft proporciona un nuevo modificador de línea de comandos, /ConfigFileswitch, que está disponible solamente en la Actualización de aniversario de Windows 10 (compilación 1607) y posteriores. Este modificador permite que se agreguen controladores a la imagen del sistema operativo durante la fase de instalación, a través del archivo de configuración (*.inf).
NOTA: Para conocer la compatibilidad de Windows 10 con los productos de McAfee, véase el artículo KB85784.

Otros sistemas operativos Windows
  • Para ampliar un sistema operativo Windows con DE instalado (excluido Windows 10 o posterior), véase el artículo KB79908.
  • Para conocer la compatibilidad de Windows Server 2016 con los productos de McAfee, véase el artículo KB87945.


Volver al principio

Descargo de responsabilidad

El contenido de este artículo se creó en inglés. En caso de darse cualquier diferencia entre el contenido en inglés y su traducción, el primero siempre será el más preciso. La traducción de algunas partes de este contenido la ha proporcionado Microsoft mediante el uso de traducción automática.

Calificar este documento

Idiomas: