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アクセス保護のポート ブロック ルールにプロセス例外を追加する方法
技術的な記事 ID:   KB56502
最終更新:  2019/02/27
評価:


環境

McAfee VirusScan Enterprise 8.x
Microsoft Outlook

問題

電子メールの送信時に Microsoft Outlook の応答が停止します。

問題

ポートがブロックされているため、サードパーティのアプリケーションが正常に機能していません。

原因

VirusScan Enterprise 8.x のアクセス保護機能を使用すると、特定のポートをブロックできます。アクセス保護ルールには、標準の除外対象が設定されていますが、使用環境によってはこれを手動で修正する必要があります。

解決策

VirusScan Enterprise 8.5i 以降

ポート ブロック ルールを使用する場合、使用環境によっては、サードパーティのアプリケーションを正常に機能させるために、特定のプロセスを除外する必要があります。

注: ご使用の VirusScan Enterprise のバージョンにはすでに多数の除外設定が含まれています。 最新のデフォルトの除外設定 (KB65718 に記載) を確実に適用するには、VirusScan Enterprise の最新バージョンにアップグレードし、パッチを適用してください。

マカフィーの製品ソフトウェア、アップグレード、メンテナンス リリース、およびドキュメントは製品ダウンロード サイト http://www.mcafee.com/us/downloads/downloads.aspx から入手可能です。

注記: アクセスするには有効な承認番号が必要です。 KB56057 には、製品ダウンロード サイトに関する追加情報と、いくつかの製品に関する別のダウンロード サイトの場所が掲載されています。

デフォルトの除外設定で問題に対処できない場合は、以下の手順により、アクセス保護ルールに除外設定を追加できます。
  1. [スタート][すべてのプログラム][McAfee][VirusScan コンソール] をクリックします。
  2. Access Protection をクリックします。
  3. 適切なポート ブロック ルールを選択して、[編集] をクリックします。

    例: ウイルス対策標準保護大量メール配信型ワームにメールを送信させない
  4. 除外するプロセスのリストに適切なプロセス名 (下の一覧を参照) を追加します。

    重要: カンマで区切られたプロセス名の前にスペースがないようにします。

    例: ,outlook.exe, msimn.exe,
  5. [OK] をクリックして、アクセス保護のプロパティ ウィンドウを閉じます。
  6. VirusScan コンソールを終了します。


免責事項

この記事の内容のオリジナルは英語です。英語の内容と翻訳に相違がある場合、常に英語の内容が正確です。一部の内容は Microsoft の機械翻訳による訳文となっています。

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