Loading...

ePO 4.x から 5.x へのポリシーの移行時に、VSE ポリシーのエクスポートまたはインポートが失敗する
技術的な記事 ID:   KB51702
最終更新:  2019/02/27
評価:


環境

McAfee ePolicy Orchestrator (ePO) 5.x、4.x
McAfee VirusScan Enterprise (VSE) 8.x

問題

ポリシー XML ファイルを ePO 4.x.x から ePO 5.x サーバーにエクスポートすると、インポートしたポリシーが ePO 5.x に表示されません。 製品によっては、エラー メッセージが無い状態でインポートが失敗することがあります。たとえば、VirusScan Enterprise 8.8 でポリシーをインポートしてもエラーは発生しません。

原因

エクスポート/インポート機能は、同じバージョンの ePO を使用するサーバー間での使用を目的としています。 ePO 4.x から ePO 5.x へのポリシーのエクスポートはサポートされていません。 エクスポートされた以前のバージョンの ePO の .XML ファイルの構造は、それ以降のバージョンの形式と互換性がありません。

解決策

ePO サーバーをアップグレードして、ポリシーを移行します。 ePO サーバーのアップグレードにより、既存のポリシーが新しい形式に移行されます。

解決策

新規インストールを実行します。 移行する前に既存のサーバーをアップグレードできない場合、それ以降のバージョンをクリーン インストールして、新しいポリシーを手動で作成する必要があります。

以前のドキュメント ID

614233

免責事項

この記事の内容のオリジナルは英語です。英語の内容と翻訳に相違がある場合、常に英語の内容が正確です。一部の内容は Microsoft の機械翻訳による訳文となっています。

このドキュメントを評価する

影響を受ける製品

言語:

この記事は、次の言語で表示可能です:

English United States
Japanese